Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 21 bis 40 von 66
Like Tree3Likes

Thema: Win7 erkennt Lumia 640 Treiber nicht

  1. #21
    WPVision.de Power Mitglied
    Avatar von Caessy

    Registriert seit
    Jun 2014

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Microsoft
    Smartphone Modell
    Lumia 950
    Tablet Hersteller
    Asus und Odys
    Tablet Modell
    Transformer / Winpad12 beide Windows10
    Netzbetreiber
    Sonstige

    Beiträge
    2.560
    Danke erhalten
    255
    Nene, ist schon richtig. Kein Treiber, siehe letztes Bild.
    Damals beim AtivS hatte ich den TReiber von hier, das hatte geklappt bis Windows das "Zwangs" Update 8.1
    aufspielte. Ab dann funzte Internet nimmer und das mit dem Treiber nicht mehr.
    Okay, ein paar Tage später hatte ich dann das 640 DS, aber das Problem mit fehlenden Treiber immer noch.
    Bis heut....
    Wenn Neil einen Treiber installiert hat, warum das nicht bei mir ?
    Du siehst ja anhand der Beiträge zuvor, ich hab alles versucht, komme aber nicht weiter.

  2. #22
    Supermod
    Avatar von CTHTC

    Registriert seit
    Oct 2012

    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 1520
    Weitere Modelle
    *Samsung AtivS Win10M RS2 Insider*HTC HD2 WP7.8*
    Tablet Hersteller
    Microsoft
    Tablet Modell
    Surface Pro 4
    Netzbetreiber
    Vodafone

    Beiträge
    29.006
    Danke erhalten
    2547
    Zitat Zitat von Caessy Beitrag anzeigen
    Wenn Neil einen Treiber installiert hat, warum das nicht bei mir ?
    Du siehst ja anhand der Beiträge zuvor, ich hab alles versucht, komme aber nicht weiter.
    Kann ich Dir so nicht sagen, weil mir selber ja auch nicht ganz klar ist, warum bei Neil plötzlich keine Verbindung mehr möglich ist ergo es erst funktioniert hat und dann mit einem mal nicht mehr. Für mich ist die Erklärung momentan ein defektes USB Kabel, was bei Dir aber definitv ja nicht der Fall ist.
    Hattest Du mal versucht die Treiber aus den Entwicklertools zu installieren?

    Gruß
    CTHTC
    Wenn Du ein paar nette Worte loswerden möchtest, dann hier klicken. / Das Passwort für unsere Downloads findest Du hier!



    Aktuelle Sachen rund um die Welt von Microsoft kannst Du Dir in unserem Podcast anhören.


    Bisher erfolgreich getestet:

    HTC HD2 * HTC Titan * Samsung Ativ S * Nokia Lumia 1520 * Nokia Lumia 635 * Allview Impera S * TrekStor WinPhone 4.7 HD * Microsoft Lumia 535 * Microsoft Lumia 950XL * Microsoft Lumia 650 *
    Asus Vivo Tab * Microsoft Surface Pro 2 * Acer Iconia W4 * Lenovo YOGA Tablet 2 1051 F * Microsoft Surface 3 * i.onik Windows 10 Global Tab W11601 *Microsoft Surface Pro 4 *

  3. #23
    WPVision.de Power Mitglied
    Avatar von Caessy

    Registriert seit
    Jun 2014

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Microsoft
    Smartphone Modell
    Lumia 950
    Tablet Hersteller
    Asus und Odys
    Tablet Modell
    Transformer / Winpad12 beide Windows10
    Netzbetreiber
    Sonstige

    Beiträge
    2.560
    Danke erhalten
    255
    Hab heut noch was rum gespielt....
    anders USB Kabel genommen, wollts rein stecken, ist aber die Ummantlung zu dick, das zweie gleichzeit rein gehen.
    Na gut, steck mal oben rein und.....
    Spielchen von vorn, Treiber installieren und mit Erfolgreich beendet.
    Häh....?

    Gugge im Gerätemanager und siehe da, nicht unter andere Geräte, sondern unter tragbare Geräte
    ist das Handy einwandfrei zu erkennen ! Die Eintragungen unter Andere Geräte gelöscht.
    USB Kabel abgezogen, wieder angeschlossen und siehe da, mein Handy wird von allein erkannt.

    Um die Portbelegung der USB Steckplätze hab ich mir bis dato null Gedanken gemacht ! Die unteren beiden habe ich bisher immer genommen, für Datenaustausch und zum laden. Im unterem Steckplatz hängt das Kabel von meiner Holden Ihr E-Book......
    Sachen gibts....
    Also künftig nur mit dem Port in der Mitte und Handy kommunizieren.....
    CTHTC hat sich bedankt.

  4. #24
    Supermod
    Avatar von CTHTC

    Registriert seit
    Oct 2012

    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 1520
    Weitere Modelle
    *Samsung AtivS Win10M RS2 Insider*HTC HD2 WP7.8*
    Tablet Hersteller
    Microsoft
    Tablet Modell
    Surface Pro 4
    Netzbetreiber
    Vodafone

    Beiträge
    29.006
    Danke erhalten
    2547
    Irgend so ein Typ hier im Forum hat immer gesagt:
    KEINEN Front USB verwenden! Dafür müsste ich Dir die Nase abreißen!

    Freut mich aber, dass es jetzt geklappt hat.
    Die Anzeige unter "Tragbare Geräte" ist auch bei mir so.

    Gruß
    CTHTC
    Wenn Du ein paar nette Worte loswerden möchtest, dann hier klicken. / Das Passwort für unsere Downloads findest Du hier!



    Aktuelle Sachen rund um die Welt von Microsoft kannst Du Dir in unserem Podcast anhören.


    Bisher erfolgreich getestet:

    HTC HD2 * HTC Titan * Samsung Ativ S * Nokia Lumia 1520 * Nokia Lumia 635 * Allview Impera S * TrekStor WinPhone 4.7 HD * Microsoft Lumia 535 * Microsoft Lumia 950XL * Microsoft Lumia 650 *
    Asus Vivo Tab * Microsoft Surface Pro 2 * Acer Iconia W4 * Lenovo YOGA Tablet 2 1051 F * Microsoft Surface 3 * i.onik Windows 10 Global Tab W11601 *Microsoft Surface Pro 4 *

  5. #25
    WPVision.de Power Mitglied
    Avatar von Caessy

    Registriert seit
    Jun 2014

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Microsoft
    Smartphone Modell
    Lumia 950
    Tablet Hersteller
    Asus und Odys
    Tablet Modell
    Transformer / Winpad12 beide Windows10
    Netzbetreiber
    Sonstige

    Beiträge
    2.560
    Danke erhalten
    255
    Nunja, ich hab das damals so wollen. Also extra nachträglichen installieren lassen, wobei es mir hauptsächlich um den SD Card leser gegangen ist.
    Die unteren beiden waren schon von Haus so drann. Rückwärtig hab ich noch 4x USB, da wäre noch einer frei, ist aber ne Fummellei.....
    Mich wundert nur, das beide unteren USB Plätze aufgeführt sind unter "andere Geräte"
    Ich hab mir nie den Kopp drumm gemacht, das z.B. ne externe Platte, oder das E-Book und Treibers dafür erkannt wurden.
    Ich hab auch immer gedacht, wo USB rein stecken spielt keine Rolex.
    Ob es eventuell bei Neil auch so ist ?

  6. #26
    Supermod
    Avatar von CTHTC

    Registriert seit
    Oct 2012

    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 1520
    Weitere Modelle
    *Samsung AtivS Win10M RS2 Insider*HTC HD2 WP7.8*
    Tablet Hersteller
    Microsoft
    Tablet Modell
    Surface Pro 4
    Netzbetreiber
    Vodafone

    Beiträge
    29.006
    Danke erhalten
    2547
    Das Problem an der Geschichte ist halt immer, dass die Front USB Kanäle nicht direkt auf dem Motherboard klemmen, sondern über irgendeinen externen Controller angesteuert werden und genau das verursacht immer die Kommunikationsprobleme.
    Mit der Anzeige "andere Geräte" hat das nichts zu tun, weil die bei mir auch ist und meine Phones hängen definitiv am USB Port des Motherboards.


    GRuß
    CTHTC
    Wenn Du ein paar nette Worte loswerden möchtest, dann hier klicken. / Das Passwort für unsere Downloads findest Du hier!



    Aktuelle Sachen rund um die Welt von Microsoft kannst Du Dir in unserem Podcast anhören.


    Bisher erfolgreich getestet:

    HTC HD2 * HTC Titan * Samsung Ativ S * Nokia Lumia 1520 * Nokia Lumia 635 * Allview Impera S * TrekStor WinPhone 4.7 HD * Microsoft Lumia 535 * Microsoft Lumia 950XL * Microsoft Lumia 650 *
    Asus Vivo Tab * Microsoft Surface Pro 2 * Acer Iconia W4 * Lenovo YOGA Tablet 2 1051 F * Microsoft Surface 3 * i.onik Windows 10 Global Tab W11601 *Microsoft Surface Pro 4 *

  7. #27
    WPVision.de Power Mitglied
    Avatar von Caessy

    Registriert seit
    Jun 2014

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Microsoft
    Smartphone Modell
    Lumia 950
    Tablet Hersteller
    Asus und Odys
    Tablet Modell
    Transformer / Winpad12 beide Windows10
    Netzbetreiber
    Sonstige

    Beiträge
    2.560
    Danke erhalten
    255
    Mit der Anzeige "andere Geräte" hat das nichts zu tun,
    Ich bin ja in Sachen PC Kenntniss ein Vollpfosten.
    Aber zumindest bei mir und reproduzierbar geht, bzw. funktioniert unter "andere Geräte" kein Treiber
    vom Handy !
    So, aber unter "tragbare Geräte" wird der Treiber angenommen und das Handy verhält sich so wie man es erwartet.
    Und damit später bei neu USB rein stecken nicht wieder eine Fehlermeldung kommt, muss man die Versuche, die Treiber zu installieren aus "andere Geräte" löschen.
    Den Grund warum es so ist, warum der Treiber vom Handy unter einem bestimmten USB Port installiert, beim anderen aber nicht, das weiß ich nicht.
    Mein Rechner ist ein Oldie Zeitgeschichtlich gesehen, noch ein oller 32-bit Rechner. wo das Board jetzt seine 7 Jahre alt ist.
    Reichte mir bisher, dran Gamen tue ich nicht damit
    Für mich ist eine Lösung gefunden, per Zufall ohne zu wissen welchen Grund meine Handlung hatte.
    Nun scheint es zu funktionieren.

    Ohne Neil in dei Irre zu führen, denkbar das selbiges auch bei ihm der Fall sein kann.
    Abwarten was er meint....

  8. #28
    Supermod
    Avatar von CTHTC

    Registriert seit
    Oct 2012

    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 1520
    Weitere Modelle
    *Samsung AtivS Win10M RS2 Insider*HTC HD2 WP7.8*
    Tablet Hersteller
    Microsoft
    Tablet Modell
    Surface Pro 4
    Netzbetreiber
    Vodafone

    Beiträge
    29.006
    Danke erhalten
    2547
    Nee, Du hast ja Recht und ich bin der Depp.

    Zitat Zitat von Caessy Beitrag anzeigen
    So, aber unter "tragbare Geräte" wird der Treiber angenommen und das Handy verhält sich so wie man es erwartet.
    Genau so stimmt es auch bzw ist es bei mir.

    Die Treiber werden für jeden USB Port neu eingespielt. Zumindets ist es bei mir so, dass ich immer die Installationsanzeige bekomme, wenn ich den USB Port wechsle.

    Neil haben wir schon so kirre gemacht, dass er sich gar nicht mehr traut hier was zu schreiben.


    Gruß
    CTHTC
    Wenn Du ein paar nette Worte loswerden möchtest, dann hier klicken. / Das Passwort für unsere Downloads findest Du hier!



    Aktuelle Sachen rund um die Welt von Microsoft kannst Du Dir in unserem Podcast anhören.


    Bisher erfolgreich getestet:

    HTC HD2 * HTC Titan * Samsung Ativ S * Nokia Lumia 1520 * Nokia Lumia 635 * Allview Impera S * TrekStor WinPhone 4.7 HD * Microsoft Lumia 535 * Microsoft Lumia 950XL * Microsoft Lumia 650 *
    Asus Vivo Tab * Microsoft Surface Pro 2 * Acer Iconia W4 * Lenovo YOGA Tablet 2 1051 F * Microsoft Surface 3 * i.onik Windows 10 Global Tab W11601 *Microsoft Surface Pro 4 *

  9. #29
    WPVision.de Power Mitglied
    Avatar von Caessy

    Registriert seit
    Jun 2014

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Microsoft
    Smartphone Modell
    Lumia 950
    Tablet Hersteller
    Asus und Odys
    Tablet Modell
    Transformer / Winpad12 beide Windows10
    Netzbetreiber
    Sonstige

    Beiträge
    2.560
    Danke erhalten
    255
    Nee, Du hast ja Recht und ich bin der Depp
    Wer ohne Fehler ist, werfe den ersten Stein.....
    Aber deswegen biste garantiert kein Depp ! Bewahre.....

    Hab mich vorhin bei *********** was erkundigt.
    Das meiste hab ich nicht verstanden aber soviel, das es tatsächlich auch auf das Motherboard ankommt,
    wo die Prioritäten der USB Ports gesetzt/belegt sind.
    Kann man angeblich einstellen die Reihenfolge....
    Und eben, was nachträglich installiert wird, ohne Rücksichtnahme der vorgegebenen Belegung, da kann es dann zu Probleme kommen.
    Treiber von Handys werden mit der Maßgabe installiert, das die unter der Belegung "tragbare Geräte" laufen, aber nicht unter anderen möglichen Kontrollern.
    So hab ich das zumindest verstanden......
    Obs richtig ist ?

    Guts Nächtle caessy

  10. #30
    Supermod
    Avatar von CTHTC

    Registriert seit
    Oct 2012

    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 1520
    Weitere Modelle
    *Samsung AtivS Win10M RS2 Insider*HTC HD2 WP7.8*
    Tablet Hersteller
    Microsoft
    Tablet Modell
    Surface Pro 4
    Netzbetreiber
    Vodafone

    Beiträge
    29.006
    Danke erhalten
    2547
    Guten Morgen Caessy.

    Wie gesagt bei der Technik auf der Platine kenne ich mich nicht so aus. Ich habe nur festgestellt, dass bei mir am Rechner jeder einzelne USB Port immer eine neue Treiberinstallation nach sich zieht. Das ist öfter recht nervig, hat mir aber auch geholfen, als damals meine USB Mouse einen weg hatte. Hier einfach nur den USB Port wechseln und schon ging sie wieder.
    Läuft denn Dein 640 jetzt problemlos oder gabs schon wieder Rückschläge?

    Gruß
    CTHTC
    Wenn Du ein paar nette Worte loswerden möchtest, dann hier klicken. / Das Passwort für unsere Downloads findest Du hier!



    Aktuelle Sachen rund um die Welt von Microsoft kannst Du Dir in unserem Podcast anhören.


    Bisher erfolgreich getestet:

    HTC HD2 * HTC Titan * Samsung Ativ S * Nokia Lumia 1520 * Nokia Lumia 635 * Allview Impera S * TrekStor WinPhone 4.7 HD * Microsoft Lumia 535 * Microsoft Lumia 950XL * Microsoft Lumia 650 *
    Asus Vivo Tab * Microsoft Surface Pro 2 * Acer Iconia W4 * Lenovo YOGA Tablet 2 1051 F * Microsoft Surface 3 * i.onik Windows 10 Global Tab W11601 *Microsoft Surface Pro 4 *

  11. #31
    WPVision.de Power Mitglied
    Avatar von Caessy

    Registriert seit
    Jun 2014

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Microsoft
    Smartphone Modell
    Lumia 950
    Tablet Hersteller
    Asus und Odys
    Tablet Modell
    Transformer / Winpad12 beide Windows10
    Netzbetreiber
    Sonstige

    Beiträge
    2.560
    Danke erhalten
    255
    Ich könnt Kot.....

    Im Geräteverzeichniss ist Treiber vorhanden, wird aber nicht erkannt wenn ich das Phone neu anstecke.
    Also Rechtsklick.....wie im Beitrag Nr.10 schon aufgeführt.
    Hab auch keinen Bock mich damit weiter zu beschäftigen, es nervt....
    Wenn ein neuer Rechner ins Haus kommt, werd ich den Computerspezi klar machen was ich will und wie
    es zu funktionieren hat.
    Mit dem jetzigen scheint es nicht zu klappen, weiß der Geier warum....

  12. #32
    Supermod
    Avatar von CTHTC

    Registriert seit
    Oct 2012

    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 1520
    Weitere Modelle
    *Samsung AtivS Win10M RS2 Insider*HTC HD2 WP7.8*
    Tablet Hersteller
    Microsoft
    Tablet Modell
    Surface Pro 4
    Netzbetreiber
    Vodafone

    Beiträge
    29.006
    Danke erhalten
    2547
    Haste mal die USB Anschlüsse am Board direkt getestet ?
    Wenn Du ein paar nette Worte loswerden möchtest, dann hier klicken. / Das Passwort für unsere Downloads findest Du hier!



    Aktuelle Sachen rund um die Welt von Microsoft kannst Du Dir in unserem Podcast anhören.


    Bisher erfolgreich getestet:

    HTC HD2 * HTC Titan * Samsung Ativ S * Nokia Lumia 1520 * Nokia Lumia 635 * Allview Impera S * TrekStor WinPhone 4.7 HD * Microsoft Lumia 535 * Microsoft Lumia 950XL * Microsoft Lumia 650 *
    Asus Vivo Tab * Microsoft Surface Pro 2 * Acer Iconia W4 * Lenovo YOGA Tablet 2 1051 F * Microsoft Surface 3 * i.onik Windows 10 Global Tab W11601 *Microsoft Surface Pro 4 *

  13. #33
    WPVision.de Power Mitglied
    Avatar von Caessy

    Registriert seit
    Jun 2014

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Microsoft
    Smartphone Modell
    Lumia 950
    Tablet Hersteller
    Asus und Odys
    Tablet Modell
    Transformer / Winpad12 beide Windows10
    Netzbetreiber
    Sonstige

    Beiträge
    2.560
    Danke erhalten
    255
    Zitat Zitat von CTHTC Beitrag anzeigen
    Haste mal die USB Anschlüsse am Board direkt getestet ?
    ?? Hinten hab ich 4 USB Ports, Maus, Drucker, Scanner, einer frei.
    Den freien kann ich mal testen.....
    Also, nach schwer gefummel...die Steckplätze sind arg eng nebeneinander !
    Phone verkabelt und wird als Laufwerk erlannt ohne weiteres zutun.
    Muss aber um zu wissen, ob der Treiber nun nur im Ram verbleibt, erst mal den PC runter fahren,
    danach neu starten, Phone anstecken.....

  14. #34
    WPVision.de Power Mitglied
    Avatar von Caessy

    Registriert seit
    Jun 2014

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Microsoft
    Smartphone Modell
    Lumia 950
    Tablet Hersteller
    Asus und Odys
    Tablet Modell
    Transformer / Winpad12 beide Windows10
    Netzbetreiber
    Sonstige

    Beiträge
    2.560
    Danke erhalten
    255
    ....macht kein Unterschied, nach dem Neustart grad eben wird das Phone nicht automatisch erkannt.

  15. #35
    Supermod
    Avatar von CTHTC

    Registriert seit
    Oct 2012

    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 1520
    Weitere Modelle
    *Samsung AtivS Win10M RS2 Insider*HTC HD2 WP7.8*
    Tablet Hersteller
    Microsoft
    Tablet Modell
    Surface Pro 4
    Netzbetreiber
    Vodafone

    Beiträge
    29.006
    Danke erhalten
    2547
    FUCK
    Das wollte ich eigentlich nicht hören.
    Irgendwie kommt es mir so vor, als ob die Treiber nach dem Runterfahren von Deinem Rechner immer wieder deaktiviert werden.

    Gruß
    CTHTC
    Wenn Du ein paar nette Worte loswerden möchtest, dann hier klicken. / Das Passwort für unsere Downloads findest Du hier!



    Aktuelle Sachen rund um die Welt von Microsoft kannst Du Dir in unserem Podcast anhören.


    Bisher erfolgreich getestet:

    HTC HD2 * HTC Titan * Samsung Ativ S * Nokia Lumia 1520 * Nokia Lumia 635 * Allview Impera S * TrekStor WinPhone 4.7 HD * Microsoft Lumia 535 * Microsoft Lumia 950XL * Microsoft Lumia 650 *
    Asus Vivo Tab * Microsoft Surface Pro 2 * Acer Iconia W4 * Lenovo YOGA Tablet 2 1051 F * Microsoft Surface 3 * i.onik Windows 10 Global Tab W11601 *Microsoft Surface Pro 4 *

  16. #36
    WPVision.de Power Mitglied
    Avatar von Caessy

    Registriert seit
    Jun 2014

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Microsoft
    Smartphone Modell
    Lumia 950
    Tablet Hersteller
    Asus und Odys
    Tablet Modell
    Transformer / Winpad12 beide Windows10
    Netzbetreiber
    Sonstige

    Beiträge
    2.560
    Danke erhalten
    255
    Da müßte ein PC Kenner ran, der das bis dato hier aufgeführte analysieren kann, ggf, Ratschläge
    zur Behebung des Problem.
    Meine Kiste nun zum PC Doc in meinem Ort zu bringen um das "problemchen" zu beheben,
    dazu hab ich keinen Bock. Und umsonst macht der PC Doc es ja auch nicht.
    Also lass ich es wie ist ist....

  17. #37
    Supermod
    Avatar von CTHTC

    Registriert seit
    Oct 2012

    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 1520
    Weitere Modelle
    *Samsung AtivS Win10M RS2 Insider*HTC HD2 WP7.8*
    Tablet Hersteller
    Microsoft
    Tablet Modell
    Surface Pro 4
    Netzbetreiber
    Vodafone

    Beiträge
    29.006
    Danke erhalten
    2547
    Ist zwar jetzt für Dich bestimmt keine zufriedenstellende Lösung aber trotzdem voll verständlich.

    Gruß
    CTHTC
    Wenn Du ein paar nette Worte loswerden möchtest, dann hier klicken. / Das Passwort für unsere Downloads findest Du hier!



    Aktuelle Sachen rund um die Welt von Microsoft kannst Du Dir in unserem Podcast anhören.


    Bisher erfolgreich getestet:

    HTC HD2 * HTC Titan * Samsung Ativ S * Nokia Lumia 1520 * Nokia Lumia 635 * Allview Impera S * TrekStor WinPhone 4.7 HD * Microsoft Lumia 535 * Microsoft Lumia 950XL * Microsoft Lumia 650 *
    Asus Vivo Tab * Microsoft Surface Pro 2 * Acer Iconia W4 * Lenovo YOGA Tablet 2 1051 F * Microsoft Surface 3 * i.onik Windows 10 Global Tab W11601 *Microsoft Surface Pro 4 *

  18. #38
    WPVision.de Neuling


    Registriert seit
    Aug 2015

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Microsoft
    Smartphone Modell
    Lumia 640
    Netzbetreiber

    Beiträge
    9
    Danke erhalten
    0
    Grützie in die illustre Runde, ihr zwei!^^ CTHTC ---> <--- Ceassy

    Also erstmal: 'Puh', da ist ja bei euch einiges in der Zwischenzeit passiert; eine Berg- und Talfahrt.
    Ich hatte während des Lesens erst schon gedacht, ich könne Caessy jetzt gleich mal gratulieren; schade, dass die Freude nur von kurzer Dauer war. Das tut mir leid.



    Was nun die Spekulationen betrifft, es könne bei mir vielleicht doch nur am falschen USB-Port liegen:
    Im Grunde hatte ich es ja eigtl. bereits zu Beginn schonmal getetestet mit dem hinteren USB-Port.
    Da funzte es hinten auch nicht ... aber um auf Nummer sicher zu gehen und nicht am Ende auch die Bekanntschaft mit CTHTCs freundlichem Boxhandschuh zu machen, hab' ichs doch gleich nochmal schnell überpüft hehe - aber die Verbindung geht nach wie vor auch da nicht.

    Zitat Zitat von CTHTC
    Ich will Dich jetzt nicht zur Verzweiflung bringen aber bei mir sieht die Programmübersicht so aus:
    Oh... :O
    Wenn ich mir dein Bild ansehe... also... meins beinhaltete ja nur das Nokia Connectivity Cabl Driver in der Übersicht.
    Die Übersicht zeigte die zuletzt installierten Programme.
    Da ich den Bezug zu dem "Recovery Software Tool" knüpfte im Text, hatte ich auch nur das gezeigt, was zuletzt (am Tag des Recovery Tool Downloads) lt. Liste installister worden war - und unter den Programmen war nur eins mit "Nokia" im Namen. Das hatte ich gescreenshottet...^^

    Wenn ichs nach Namen sortiert hätte, hätte ich allerdings auch einen Screenshot mit *mehreren* Nokia-Programmen machen können.
    Einige sehe ich bei dir in der Liste: z.B. die "Nokia Care Suit".
    Es waren so 4 oder 5 Programme.
    Nicht so viele wie bei dir allerdings.

    Zum Beispiel wundert mich, dass bei dir, CTHTC, ein Programm in der Liste explizit heißt: "Nokia Software Recovery Tool".
    Sowas sah ich bei mir nämlich nicht.
    Sondern ich assoziierte mit dem Recovery Tool das Programm meines Screenshots:
    Das da hieß: "Nokia Cable Driver".
    Es war nämlich, wie gesagt, das einzige Programm mit "Nokia" im Namen, das vom Datum her dem Tag zugeordnet war, da ich das Recovery Tool auf den Rechner zog und installierte.
    Jetzt, wo ich sehe, es gibt da offenbar durchaus auch ein Programm Nokoa Software Recovery Tool heißt, wundert mich, wo das bei denn bei mir war, der ich dachte, ich hatte es.
    Naja, vielleicht funzte das Tool *deswegen* nicht so recht.
    Aber nicht weiter schlimm, warntest du mich ja eh, dass das Tool durchaus auch mal Mist mache!

    Und die anderen Programme mit "Nokia" im Namen?
    Habe ich, wie du mir geraten hast, deinstalliert.^^

    Sagen wir, es liegt am USB-Kabel und das neue trifft bald *endlich* ein und ich verbinde das Phone darüber:
    Dann müsste es doch von ganz allein die Programme wieder draufspielen, ne?

    So wie zum ersten Mal, als es ja auch noch keine solchen Programme auf dem Rechner gab.
    Oder lieg ich falsch?

    Zitat Zitat von CTHTC
    Ich schlage vor, dass wir erst mal auf das neue USB Kabel warten und schauen, ob es damit funktioniert.
    Aye!

    Zitat Zitat von CTHTC
    Ein Original Nokia hätte es nicht sein müssen, ich nehme auch ein Kabel für alle Geräte und wechsle da nicht immer durch.
    Stimmt... naja... wollen wir mal hoffen, dass es dann geht alles UND das Kabel sonst zumindest länger hält.

    Und wenn es dann nicht geht, hoffe ich, dass die Nokia-Kabel-Qualität dann zumindest nicht reißt wenigstens zum Erhängen taugt.

    Zitat Zitat von CTHTC
    Wegen der ausgegrauten Symbole ist es so:
    Wenn Du ein neues Gerät mit dem Rechner verbindest, dann wird dieses in die Geräteübersicht übernommen. Wenn es aktiv am Rechner ist, dann ist es farbig dargestellt, wenn es nicht verbunden ist, dann bleibt das Gerätesymbol zwar da, ist aber mit besagtem Grauschleier überzogen, also inaktiv. Das kannst Du auch bei meinem geposteten Screenshot schön erkennen, denn da sind mehrere Windows Phones aufgelistet aber halt alle inaktiv.
    Sry, wenn ich den Eindruck erweckt hatte, dieser Punkt sei (noch) nicht klar.
    Du erklärst sehr gut und auch für PC-Laien (wie mich) ausgesprochen verständlich; so war es mir nach deinem letzten Post mit der schönen Bilderstrecke gut einleuchtend verständlich.


    Zitat Zitat von CTHTC
    Ich persönlich halte es so, dass jegliche unnötige Software vom Rechner verschwinden soll und natürlich auch nicht benötigte Treiber. Hintergrund ist einfach, dass ich ausschließen will, dass Datenmüll irgendwann mal zu Konflikten führt. Du kannst natürlich das Lumia in Deiner Geräteübersicht drin lassen und es sollte auch ganz normal funktionieren, wenn wir irgendwann mal wieder eine Verbindung aufbauen können aber es schadet auch nichts alles rauszuschmeißen und die Treiberinstallation dann nochmal sauber durchlaufen zu lassen. Hast Du irgendwelche Bedenken, wenn Du das Gerät aus der Geräteanzeige herauslöscht?
    Ja, aber eher konfuse Bedenken, die aus Nichtwissen und zu wenig Ahnung von der Materie rühren. Sodass ich fürchtete, evtl. nähme ich durch das Entfernen des Lumias aus der Geräteübersicht damit dem PC auch (aus Gott *weiß* was für Gründen) die Möglichkeit, bei später funktionierendem Kabel das Lumia ohne Weiteres zu erkennen.
    Aber du hast Recht:
    Diese Angst ist irrational.
    Denn da das, was ich da lösche, nicht auf dem Rechner war, bevor ich einst das Handy anschloss, wird es auch nicht zwingend auf dem Rechner benötigt. Sondern nur dort, wo es war, *bevor* ich das Handy einst anschloss. Und das nunmal *ist* auf dem Handy. Und solange es da is', kann ich's vom Rechner ruhig schmeißen.^^
    Ich hab's kapiert - und das Lumia aus "Drucker und Geräte" entfernt!

    Notfalls kannst Du ja vorher noch einen Systemwiederherstellungspunkt setzen.

    Zitat Zitat von CTHTC
    Notfalls kannst Du ja vorher noch einen Systemwiederherstellungspunkt setzen.
    Auch so eine Sache, die ich - nie gemacht - sträflich vernachlässigt hatte.
    Habe mich nach deinem Text gleich mal im Netz schlau gemacht, wie das theoretisch geht und weiß darüber jetzt Bescheid.

    So... das GROSSE WARTEN (aufs Kabel) hat nun begonnen! *Trommelwirbel*
    Abgesendet isses schon von der Firma...

    Viele Grüße,
    Neil


    Jan: "Na Max, und wie geht dein neues Fahrrad?"
    Max: "Ein Fahrrad *geht* nicht - es *fährt*."
    Jan: -.-' "... okay... Also, wie *fährt* dann eben dein neues Rad?" (o_O)
    Max: "Es geht..." :/
    Jan -.-''
    Geändert von neil (06.08.15 um 22:48 Uhr)

  19. #39
    Supermod
    Avatar von CTHTC

    Registriert seit
    Oct 2012

    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 1520
    Weitere Modelle
    *Samsung AtivS Win10M RS2 Insider*HTC HD2 WP7.8*
    Tablet Hersteller
    Microsoft
    Tablet Modell
    Surface Pro 4
    Netzbetreiber
    Vodafone

    Beiträge
    29.006
    Danke erhalten
    2547
    Guten Morgen Neil.

    Den Boxhandschuh gibt es nur für User mit über 100 Posts!
    Na Spaß beiseite. Du hast ja gelesen, dass es irgendwie ganz komsch mit den verschiedenne USB Anschlüssen ist und woher das genau kommt, weiß ich nicht. In meinem verdrehten Kopf ist nur soviel abgespeichert, dass die Front USB Anschlüsse anders angesteuert werden, als die, die direkt auf dem Motherbord sind. Darum ist mein Tipp auch immer, dass man die Anschlüsse vom Board nimmt um schon mal hier eine Fehlerquelle auszuschließen. Dass das nun trotzdem nicht geklappt hat, wie gewünscht ist natürlich ärgerlich.

    Zur Sache "Geräte löschen" kann ich Dich voll verstehen, wenn Du da nicht drin rumwerkeln wolltest. Wie Du aber auch schon richtig gesagt hast, war ja vor der ersten Verwendung Deines Phones auch nix auf dem Rechner und diesen Zustand stellst Du ja durch das Löschen wieder her. Wenn Du das Phone dann erneut anschließt installiert sich auch automatisch der Treiber. Ich hoffe nur, dass in der Registry nicht noch irgendwelche alten Einträge vorhanden sind, die das unterbinden. Falls Du wegen des Wiederherstellungspunkt noch Infos brachst, dann sag es einfach.
    Bei der angezeigten Software aus meinem Screenshot ist es wirklich so, dass da nur so viel Nokia Zeugs drin ist, weil ich einige Zusatzprogramme auf dem Rechner habe. In der Downloadarea gibt es ein USB Treiber Pack, dass kannst Du Dir ja notfalls mal herunterladen.
    Heute und morgen besteht ja noch die Möglichkeit das neue Kabel zu bekommen, ich hoffe mal, dass es eintrifft.

    Gruß
    CTHTC
    Geändert von CTHTC (07.08.15 um 09:54 Uhr)
    Wenn Du ein paar nette Worte loswerden möchtest, dann hier klicken. / Das Passwort für unsere Downloads findest Du hier!



    Aktuelle Sachen rund um die Welt von Microsoft kannst Du Dir in unserem Podcast anhören.


    Bisher erfolgreich getestet:

    HTC HD2 * HTC Titan * Samsung Ativ S * Nokia Lumia 1520 * Nokia Lumia 635 * Allview Impera S * TrekStor WinPhone 4.7 HD * Microsoft Lumia 535 * Microsoft Lumia 950XL * Microsoft Lumia 650 *
    Asus Vivo Tab * Microsoft Surface Pro 2 * Acer Iconia W4 * Lenovo YOGA Tablet 2 1051 F * Microsoft Surface 3 * i.onik Windows 10 Global Tab W11601 *Microsoft Surface Pro 4 *

  20. #40
    WPVision.de Neuling


    Registriert seit
    Aug 2015

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Microsoft
    Smartphone Modell
    Lumia 640
    Netzbetreiber

    Beiträge
    9
    Danke erhalten
    0
    Grüße CTHTC,

    na da bin ich ja beruhigt, dass ich nicht die Bekanntschaft mit den Boxhandschuhen machen muss.
    Lass mich raten: Wenn die nur für User mit über 100 Posts sind, dann stehen vermutlich für all die Nooby-Poster hier dafür dann sogar die Quarz-Handschuhe bereit, was ?!

    So, nun aber zum Thema.
    Nachdem das USB-Kabel 10 Tage nach Versandt noch immer nicht geliefert wurde, wurde endlich ein Nachforschungsauftrag beim Zulieferer gestellt - wodurch es gestern endlich ankam!!
    Und endlich fuktioniert die Übertragung / Verbindung zwischen Lumia und PC wieder!!!

    Allerdings weiß ich jetzt, was ihr meint, wenn ihr von diesen gelben, dreieckigen Symbolen spracht...
    Ja, die habe ich jetzt auch und angeblich fehlen mir Treiber.

    Aaaaber... im Grunde ist mir das eigentlich recht egal - scheint ja alles zu funktionieren.

    Aber der Ausführlichkeit wegen will ich dir (und Cassy, falls er noch mitliest) diese Infos / Screenshots nicht vorenthalten.

    Als ich das Lumia mit dem neuen Kabel verbunden hatte, sah das ganze wie folgt aus:So, nun


    Nun sah es im Gerätemanager auch schon herzlicher aus, trotz Ausrufezeichen-Warnung:

    Ein Rechsklick auf das Phone-Icon und dann auf Eigenschaften, lässt es im Tab 'Allgemein' so aussehen:


    Und im Tab ''Hardware":


    Geht man auf 'Problembehandlung', heiß es:

    Bin dort auf 'Korrektur anwenden', woraufhin versucht wurde, die Gerätetreiber zu installieren:


    Allerings passiert da nicht viel. Es wird versucht, die Treiber zu installieren, was erfolglos bleibt.
    Woraufhin sich das Installations (oder Download-Feld kanns auch gewesen sein) schließt und man wieder beim Status ist wie zuvor. (Also dass dort die Treiber anscheinend fehlen.)

    Hier noch ein Blick nun in den Gerätemanager, der nun endlich auch anders aussieht haha
    Unter den 'Tragbaren Geräten' steht das Gerät nun ... und viel weiter oben im Anzeige-Baum prangen, wie die heiligen dei Könige, wieder diese gelben Ausrufezeichen, die mir wohl sagen sollen, dass sie gern nen Treiber hätten.
    Aber sieh selbst^^ :




    BTW: ich habe es jetzt nicht mehr gesehen oder gefunden, aber als ich zuvor (vor den Screenshots) mal Rechtsklick auf das Lumia (in Geräte und Drucker) machte, hieß es: 'das Gerät funktioniert einwandfrei.'

    ... Nachtrag:

    SHIT!

    Als ich es vorhin getestet hatte, konnte ich noch auf das Lumia zugreifen.
    Über START --> COMPUTER und dann sah ich es schon mit fast vollem Speicher (rote Leiste) angezeigt.

    Da seh ich es jetzt nicht mehr, obwohl es Strom zieht.

    Hier wird es nicht angezeigt; wurde es aber zuvor immer:



    Und hier, so sieht es aus, wennn ich auf das Icon 'Windows Phone' klicke:


    Oh Mann...

    Naja, ich werd mir später, wenn ich Zeit habe, nochmal durchlesen, was Cassy geschrieben hat, wie es bei ihm half - bzw. was du ihm empfohlen hattest...

    ARGGGGGGG


    Viele Grüße,
    Neil

Seite 2 von 4 ErsteErste 1234 LetzteLetzte

Ähnliche Themen

  1. Windows 8 - Unsignierte Treiber installieren
    Von CTHTC im Forum Anleitungen
    Antworten: 1
    Letzter Beitrag: 25.01.15, 16:44
  2. Lumia 920 erkennt nur 4G
    Von rbrosi im Forum Lumia 920
    Antworten: 6
    Letzter Beitrag: 03.12.14, 18:29
  3. Hillfe Ativ S erkennt keine sim karte
    Von dembell56 im Forum Ativ S
    Antworten: 5
    Letzter Beitrag: 24.09.14, 23:50
  4. [Anleitung] USB Treiber manuell installieren - Windows Phone 8.x
    Von CTHTC im Forum Anleitungen
    Antworten: 0
    Letzter Beitrag: 20.04.14, 12:05

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
über uns

... WPVision.de ist Deine Community im Bereich Windows Phones und Windows Tablets.

Fragen, Probleme oder Sorgen? Einfach registrieren, Post schreiben und schon wird Dir geholfen.

Dein WPVision.de Team

Folgt uns auf...