Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 20 von 66
Like Tree3Likes

Thema: Win7 erkennt Lumia 640 Treiber nicht

  1. #1
    WPVision.de Power Mitglied
    Avatar von Caessy

    Registriert seit
    Jun 2014

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Microsoft
    Smartphone Modell
    Lumia 950
    Tablet Hersteller
    Asus und Odys
    Tablet Modell
    Transformer / Winpad12 beide Windows10
    Netzbetreiber
    Sonstige

    Beiträge
    2.318
    Danke erhalten
    206

    Win7 erkennt Lumia 640 Treiber nicht

    Nervt mich was, hängt wohl mit Win7 zusammen ?
    Ich muss umständlich über Geräte und Drucker auf Handy klicken und Fehlerprotokoll laufen lassen.
    Sacht mir dann, kein Treiber installiert, soll jenner gesucht werden.
    Klick auf okay, während das Hilfsprogramm rattert, kommt das Handy Icon und kann es anklicken wegen
    Datenaustausch.
    Aber dann folgende Meldung:
    Können kein Treiber finden.
    Hab hier in der Downloadarea den USB-Treiber geholt.
    Soweit so gut, aber woher den eigentlichen Treiber den Win7 verlangt ?

    Grüße Caessy

  2. #2
    Supermod
    Avatar von CTHTC

    Registriert seit
    Oct 2012

    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 1520
    Weitere Modelle
    *Samsung AtivS Win10M RS2 Insider*HTC HD2 WP7.8*
    Tablet Hersteller
    ASUS / Google
    Tablet Modell
    Nexus 7
    Netzbetreiber
    Vodafone

    Beiträge
    23.396
    Danke erhalten
    2108
    Normalerweise werden die Treiber mit den Programmen ausgeliefert, die Microsoft für die Kommunikation zwischen dem Phone und dem Rechner bereitstellt. Früher also Zune, jetzt die Windows Phone Anwendung für Desktop. Im Notfall behelfe ich mir immer mit den Microsoft Entwicklertools, denn da werden alle benötigten Treiber auch mit installiert.
    Funktioniert das jetzt mit dem Treiberpaket von uns oder immer noch nicht so richtig?

    Gruß
    CTHTC

    PS
    Auf was für eine Kommunikationsart hast Du denn die USB Verbindung gestellt?
    Caessy hat sich bedankt.
    Wenn Du ein paar nette Worte loswerden möchtest, dann hier klicken. / Das Passwort für unsere Downloads findest Du hier!



    Aktuelle Sachen rund um die Welt von Microsoft kannst Du Dir in unserem Podcast anhören.


    Bisher erfolgreich getestet:

    HTC HD2 * HTC Titan * Samsung Ativ S * Nokia Lumia 1520 * Nokia Lumia 635 * Allview Impera S * TrekStor WinPhone 4.7 HD * Microsoft Lumia 535 * Microsoft Lumia 950XL * Microsoft Lumia 650 *
    Asus Vivo Tab * Microsoft Surface Pro 2 * Acer Iconia W4 * Lenovo YOGA Tablet 2 1051 F * Microsoft Surface 3 * i.onik Windows 10 Global Tab W11601 *Microsoft Surface Pro 4 *

  3. #3
    WPVision.de Power Mitglied
    Avatar von Caessy

    Registriert seit
    Jun 2014

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Microsoft
    Smartphone Modell
    Lumia 950
    Tablet Hersteller
    Asus und Odys
    Tablet Modell
    Transformer / Winpad12 beide Windows10
    Netzbetreiber
    Sonstige

    Beiträge
    2.318
    Danke erhalten
    206
    Haken USB Treiber Ich Depp....

    Okay, es war kein Haken in der USB Kommunikation gesetzt.
    Ob das der Fehler war ?
    Zumindest wird Handy als Windows Phone automatisch erkannt in der Taskleiste, was vorher nicht war.

    Ansonsten, nein ein Treiber war nicht dabei.
    Hatte aber an Microsoft mein Konto angemeldet, da kamm wohl die Microsoft Phone Seite.
    Dort wurde auch das Lumia 640 gefunden, aber ein Treiber hab ich da nirgend´s gefunden.

    mal sehen...

    Gruß caessy

  4. #4
    Supermod
    Avatar von CTHTC

    Registriert seit
    Oct 2012

    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 1520
    Weitere Modelle
    *Samsung AtivS Win10M RS2 Insider*HTC HD2 WP7.8*
    Tablet Hersteller
    ASUS / Google
    Tablet Modell
    Nexus 7
    Netzbetreiber
    Vodafone

    Beiträge
    23.396
    Danke erhalten
    2108
    Ich denk mal der Haken wird schon einiges bewirken.
    Eigentlich sollte sich ja Windows die benötigten Treiber automatisch aus dem Netz ziehen, wenn ein Gerät angeschlossen wird aber das klappt leider nicht immer. Wie gesagt wenn es doch nicht funktionieren sollte, wie erwartet, dann schau mal nach den Entwicklertools. Den Link kann ich Dir auch geben.

    Gruß
    CTHTC
    Caessy hat sich bedankt.
    Wenn Du ein paar nette Worte loswerden möchtest, dann hier klicken. / Das Passwort für unsere Downloads findest Du hier!



    Aktuelle Sachen rund um die Welt von Microsoft kannst Du Dir in unserem Podcast anhören.


    Bisher erfolgreich getestet:

    HTC HD2 * HTC Titan * Samsung Ativ S * Nokia Lumia 1520 * Nokia Lumia 635 * Allview Impera S * TrekStor WinPhone 4.7 HD * Microsoft Lumia 535 * Microsoft Lumia 950XL * Microsoft Lumia 650 *
    Asus Vivo Tab * Microsoft Surface Pro 2 * Acer Iconia W4 * Lenovo YOGA Tablet 2 1051 F * Microsoft Surface 3 * i.onik Windows 10 Global Tab W11601 *Microsoft Surface Pro 4 *

  5. #5
    WPVision.de Power Mitglied
    Avatar von Caessy

    Registriert seit
    Jun 2014

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Microsoft
    Smartphone Modell
    Lumia 950
    Tablet Hersteller
    Asus und Odys
    Tablet Modell
    Transformer / Winpad12 beide Windows10
    Netzbetreiber
    Sonstige

    Beiträge
    2.318
    Danke erhalten
    206
    Abwarten, heut zweimal nach dem Hinweiß mit dem USB Haken
    drann gehabt, funzte !
    Danke erst mal

  6. #6
    Supermod
    Avatar von CTHTC

    Registriert seit
    Oct 2012

    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 1520
    Weitere Modelle
    *Samsung AtivS Win10M RS2 Insider*HTC HD2 WP7.8*
    Tablet Hersteller
    ASUS / Google
    Tablet Modell
    Nexus 7
    Netzbetreiber
    Vodafone

    Beiträge
    23.396
    Danke erhalten
    2108
    Na dann drücke ich einfach mal die Daumen, dass es daran lag.

    Gruß
    CTHTC
    Wenn Du ein paar nette Worte loswerden möchtest, dann hier klicken. / Das Passwort für unsere Downloads findest Du hier!



    Aktuelle Sachen rund um die Welt von Microsoft kannst Du Dir in unserem Podcast anhören.


    Bisher erfolgreich getestet:

    HTC HD2 * HTC Titan * Samsung Ativ S * Nokia Lumia 1520 * Nokia Lumia 635 * Allview Impera S * TrekStor WinPhone 4.7 HD * Microsoft Lumia 535 * Microsoft Lumia 950XL * Microsoft Lumia 650 *
    Asus Vivo Tab * Microsoft Surface Pro 2 * Acer Iconia W4 * Lenovo YOGA Tablet 2 1051 F * Microsoft Surface 3 * i.onik Windows 10 Global Tab W11601 *Microsoft Surface Pro 4 *

  7. #7
    WPVision.de Neuling


    Registriert seit
    Aug 2015

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Microsoft
    Smartphone Modell
    Lumia 640
    Netzbetreiber

    Beiträge
    9
    Danke erhalten
    0
    Hallo.
    Ich bin nicht gerade ein PC-Kenner und ich hoffe, es ist okay, dass ich das Thema mal eben hijacke!


    Wo genau waren denn die Häkchen zu setzen á la "USB-Kommunikation erlauben"?


    Bei mir im Lumia 640 finde ich nur unter
    EINSTELLUNGEN ---> USB:
    -"Zustimmung zur USB-Kommunikation mit anderen Geräten einholen und"
    -"Bei Verbindung mit einem langsamen Ladekabel benachrichtigen"
    Letzteres ist aktiviert.

    Habe das Lumia nicht mal nen Monat und zuvor klappte die USB-Verbindung stets.
    Auf einmal nun nicht mehr.
    Keine Erkennung des Gerätes. Kein Laden des Akku.

    Unter "Geräte und Drucker" sehe ich das "Windows Phone"-Symbol ausgegraut.
    Rechtsklick ---> "Problembehandlung" ---> Ergebnis: "Das Problem konnte von der Problembehandlung nicht identifiziert werden"

    Im Gerätemanager taucht das Lumia nirgends auf.
    (Ansicht --> "Ausgeblendete Geräte anzeigen" ist aktiviert)

    Software auf dem Handy ist auf dem neusten Stand.
    Akku raus und rein und SoftReset probiert. PC Neustart. Andere USB-Plätze. Mit Druckluft USB-Eingang am Handy gereinigt.
    Nix half.

    USB-Kabel ist kein Original Nokia...
    Daher nun Original bestell. Ich zweifel jedoch dran, dass es das ist. Denn vorher ging es ja auch.

    DAHER:
    WO GENAU MUSS ICH DIESE HÄKCHEN SETZEN?
    VIELLEICHT SIND DIR BEI MIR JA AUCH NICHT MEHR MARKERIERT!

    Gruß,
    Neil
    Geändert von neil (04.08.15 um 00:32 Uhr)

  8. #8
    Supermod
    Avatar von CTHTC

    Registriert seit
    Oct 2012

    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 1520
    Weitere Modelle
    *Samsung AtivS Win10M RS2 Insider*HTC HD2 WP7.8*
    Tablet Hersteller
    ASUS / Google
    Tablet Modell
    Nexus 7
    Netzbetreiber
    Vodafone

    Beiträge
    23.396
    Danke erhalten
    2108
    Guten Abend Neil
    und erst mal recht herzlich willkommen bei WPVison.de.

    Hast Du den nschon mal versucht komplett die Treiber am Rechner zu löschen? Das wäre jetzt mein erster Tipp.
    Bei den USB Einstellungen habe ich auch nur das mit den langsamen Ladekabeln angeklickt, die Verbindung zum Rechner klappt trotzdem.

    Wenn Du neue Treiberpakte brauchst, dann sag einfach Bescheid.

    Gruß
    CTHTC
    Wenn Du ein paar nette Worte loswerden möchtest, dann hier klicken. / Das Passwort für unsere Downloads findest Du hier!



    Aktuelle Sachen rund um die Welt von Microsoft kannst Du Dir in unserem Podcast anhören.


    Bisher erfolgreich getestet:

    HTC HD2 * HTC Titan * Samsung Ativ S * Nokia Lumia 1520 * Nokia Lumia 635 * Allview Impera S * TrekStor WinPhone 4.7 HD * Microsoft Lumia 535 * Microsoft Lumia 950XL * Microsoft Lumia 650 *
    Asus Vivo Tab * Microsoft Surface Pro 2 * Acer Iconia W4 * Lenovo YOGA Tablet 2 1051 F * Microsoft Surface 3 * i.onik Windows 10 Global Tab W11601 *Microsoft Surface Pro 4 *

  9. #9
    WPVision.de Neuling


    Registriert seit
    Aug 2015

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Microsoft
    Smartphone Modell
    Lumia 640
    Netzbetreiber

    Beiträge
    9
    Danke erhalten
    0
    Hallo CTHTC!

    "(...) recht herzlich willkommen bei WPVison.de (...)"

    Yay!

    Ja, also erstmal toll, dass so schnell eine Antwort kam!
    Damit hätt' ich ja nun nicht gerechnet!!

    _________________________________________________


    WAS IN DER ZWISCHENZEIT GESCHAH:

    In der Zwischenzeit hatte ich versucht, mittels des Lumia "Software Recovery Tools" (ehemals genannt: Nokia "Software Recovery Tool")
    eine Verbindung zu bekommen.
    Lumia im Alltag: Reset/Reparatur mit dem Software Recovery Tool - *************

    Bin auf "Mein Telefon reagiert nicht"
    Dort hieß es: "Telefon Trennen" --> "OK klicken --> "Telefon anschließen"
    http://img5.fotos-hochladen.net/uplo...kohxrz284a.jpg

    Und tatsächlich: Plötzlich wurde der Akku geladen. Mehr passiert leider nicht.
    Im Gerätemanager wird es noch nicht erkannt.
    http://img5.fotos-hochladen.net/uplo...k4ny1gjruz.jpg

    Und auch unter Drucker und Geräte ist es noch immer grau:
    http://img5.fotos-hochladen.net/uplo...2vj80uw43k.jpg

    Also dachte ich mir:
    Datensicherung in der Cloud und dann Reset durch "Lumia Software Recovery Tool".
    Aber auch das macht es nicht. Nach dem Neustart des Handys entsprechend der Anleitung fährt es nur wieder hoch.
    Es wird aber nichts Neues drauf gespielt.
    Es bleibt hier: http://img5.fotos-hochladen.net/uplo...kohxrz284a.jpg beim "Anfang".
    Und rückt nicht vor zu Position "Herunterladen", "Installieren" oder "Neustart"

    _________________________________________________

    CTHTC "Hast Du den nschon mal versucht komplett die Treiber am Rechner zu löschen? Das wäre jetzt mein erster Tipp."
    Negativ. Ich weiß auch gar nicht wie, außer: Im Gerätemanager: "Rechtsklick aufs jeweilige Icon" --> "Deinstallieren"
    Aber ein Icon das auf das Lumia hinweist, sehe ich ja leider nicht im Gerätemanager...
    Oder kann ich den Lumia-Treiber löschen ohne dass er mir im Gerätemanager angezeigt wird?

    So, ich bin dann erst mal im Bett und hoffe, du bekommst auch bereits den Schönheitsschlaf! ^^


    Viele Grüße,
    Neil

  10. #10
    WPVision.de Power Mitglied
    Avatar von Caessy

    Registriert seit
    Jun 2014

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Microsoft
    Smartphone Modell
    Lumia 950
    Tablet Hersteller
    Asus und Odys
    Tablet Modell
    Transformer / Winpad12 beide Windows10
    Netzbetreiber
    Sonstige

    Beiträge
    2.318
    Danke erhalten
    206
    Hallo Neil
    Welches Windows haste auf Dein PC, auch 7 ?

    Ich hatte mich schon damit abgefunden, keinen Treiber für mein 640 LTE zu haben.
    Folgende Bilder:
    Win7 erkennt Lumia 640 Treiber nicht-broblem04.jpg

    kommt, wenn ich das 640 mit USB Kabel und PC verbunden habe.
    Überings beide Häckchen gesetzt. Steck ist das USD Kabel ins Handy werd ich gefragt ob ich die Verbindung erlaube....
    Dann erscheint das Windows Phone Symbol klar, also ohne Nebel...
    Rechte Maustaste aufs Windows Phone Symbol und auf Problembehandlung klicken...

    Win7 erkennt Lumia 640 Treiber nicht-broblem08.jpg

    Kommt jennes Fenster, klicke auf "automatisch Treibersoftware suchen"
    Kommt dann das Fenster:

    Win7 erkennt Lumia 640 Treiber nicht-broblem01.jpg

    Klicke auf "diese Korrektur anwenden" kommt das Fenster

    Win7 erkennt Lumia 640 Treiber nicht-broblem09.jpg

    Gleichzeitig erscheint das Icon Mobil Phone in der Taskleiste und diese beiden Fenster machen sich gleichzeitig auf:

    Win7 erkennt Lumia 640 Treiber nicht-broblem02.jpg

    Win7 erkennt Lumia 640 Treiber nicht-broblem03.jpg

    Kann dann normal mit arbeiten ! Diese Prozedur muss ich jedes mal machen, um Datenaustausch
    mit PC und Handy zu haben.
    Das selbe Prozedere habe ich auch beim 640 DS gehabt, sowie bei allen Windows Handys zuvor auch,
    Also Prestigio Multiphon, Samsung AtivS, Huawei W1 und W2......

    Das ich davon ausgehen muss, es ist ein generelles Problem mit Windows7 auf meinen Rechner.

    Gruß caessy

  11. #11
    Supermod
    Avatar von CTHTC

    Registriert seit
    Oct 2012

    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 1520
    Weitere Modelle
    *Samsung AtivS Win10M RS2 Insider*HTC HD2 WP7.8*
    Tablet Hersteller
    ASUS / Google
    Tablet Modell
    Nexus 7
    Netzbetreiber
    Vodafone

    Beiträge
    23.396
    Danke erhalten
    2108
    Hallo Neil.

    Zitat Zitat von neil Beitrag anzeigen

    Ja, also erstmal toll, dass so schnell eine Antwort kam!
    Damit hätt' ich ja nun nicht gerechnet!!
    Abends ist die Chance am größten schnell eine Antwort zu bekommen, da ich mich ab ca 22 Uhr am Rechner rumtreibe.


    Ich habe mir jetzt mal durchgelesen, was zwischenzeitlich bei Dir gelaufen ist und auch die Bilder angeschaut.
    Wieder ein kleiner Tipp am Rande: das RecoveryTool ist nicht das Allheilmittel, auch wenn es von vielen so dargestellt wird. Wir hatten hier im Forum schon oft genug das Problem, dass das RecoveryTool das Lumia gebrickt hat.

    Sicherheitshalber frage ich noch mal nach:
    Passiert im Gerätemanager oder in der Geräteanzeige überhaupt irgendetwas, wenn Du das Phone mit dem Rechner verbindest?
    Momentan hört sich das so an, als ob Dein USB Kabel oder der USB Port einen weg hat.

    In der Geräteanzeige kannst Du per Rechtsklick das Gerät entfernen, das würde ich an Deiner Stelle auch machen. Hintergrund ist, erst mal alle Altlasten loszuwerden.

    Ich lade gleich noch ein paar Bilder hoch, wo ich mal markiere, was ich meine.

    Gruß
    CTHTC
    Wenn Du ein paar nette Worte loswerden möchtest, dann hier klicken. / Das Passwort für unsere Downloads findest Du hier!



    Aktuelle Sachen rund um die Welt von Microsoft kannst Du Dir in unserem Podcast anhören.


    Bisher erfolgreich getestet:

    HTC HD2 * HTC Titan * Samsung Ativ S * Nokia Lumia 1520 * Nokia Lumia 635 * Allview Impera S * TrekStor WinPhone 4.7 HD * Microsoft Lumia 535 * Microsoft Lumia 950XL * Microsoft Lumia 650 *
    Asus Vivo Tab * Microsoft Surface Pro 2 * Acer Iconia W4 * Lenovo YOGA Tablet 2 1051 F * Microsoft Surface 3 * i.onik Windows 10 Global Tab W11601 *Microsoft Surface Pro 4 *

  12. #12
    WPVision.de Neuling


    Registriert seit
    Aug 2015

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Microsoft
    Smartphone Modell
    Lumia 640
    Netzbetreiber

    Beiträge
    9
    Danke erhalten
    0
    Hallo Caessy,

    cool, dass du dich auch nochmal mit eingeklinkt hast!

    Zitat Zitat von Caessy
    Welches Windows haste auf Dein PC, auch 7 ?
    Oh, das hatte ich ja ganz vergessen anzumerken: Ja, ich habe auch Win7.

    Bei meinem Lumia 640 Dual Sim (RM-1077) wird nun seit letzter Nacht auch der Akku nicht mehr erkannt.
    Ist also alles wieder so wie am Anfang des Problems.

    Aber danke für die Screenshots nebst Info, wie ich man das Problem elegant umgehen kann, sofern zumindest das WP-Icon nicht vernebelt ist unter "Geräte und Drucker".
    Scheint ja eine Standartlösung für ein anscheinend sehr oft vorkommendes Problem mit Windows7 + WindowsPhones zu sein, das evtl. später womöglich mal gut zu wissen sein wird.

    Bei mir ist das Icon leider noch ausgegraut, schau:






    Gehe ich nun via "Rechtsklick" auf ---> "Problembehandlung", so läuft diese Kurz durch, aber verlässt dann den von dir vorgezeichneten Lösungsweg, denn ich erhalte stattdessen folgende Info:

    Klicke ich im obigen Bild nun auf "zusätzliche Optionen durchsuchen", bekomme ich ledigliche folgende wenig Hilfreiche Möglichkeiten angeboten, mit denen man wohl kaschieren will, dass der intere WindowsRatgeber da auch überfragt ist:




    Kann somit momentan leider nicht deinen Schritten zur Lösung folgen.
    Aber sobald das Symbol mal (hoffentlich) irgendwann wieder nicht verbebelt ist, sondern klar zu sehen,
    weiß ich dann ja zum Glück, was zu tun ist, wenn's dann mal auf jene Artn rumzickt...

    Momentan kannich wohl allein darauf hoffen, dass ein Original Nokia-USB-Kabel hilft.
    (Hatte dies auf einer Windows-Support-Seite als einen Punkt in der Checkliste gesehen, die beim Verbindungsproblem eines Lumia Phones durchzusehen sei).
    Dieses Original-Kabel ist seit gestern Nacht bestellt.
    Es war nämlich überhaupt kein USB-Kabel im Lieferumfang fürs Lumia enthalten gewesen!
    Lediglich ein Strom-Kabel.
    Geholt hatte ich mir daraufhin kein Original "Nokia" Kabel, aber die Berwertungen dafür waren gut gewesen.

    Mal sehen, ob das Nokia Kabel dann das Verbindungsproblem löst.
    Wobei ich vermute, dass das Problem noch irgendwo ander steckt...

    Naja, zur Not muss das Telefon wohl zurückgegeben werden, falls sich auch in nächster Zeit partout keine Verbindung zwischen Telefon und PC herstellen lässt...


    Grüße,
    Neil

  13. #13
    WPVision.de Neuling


    Registriert seit
    Aug 2015

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Microsoft
    Smartphone Modell
    Lumia 640
    Netzbetreiber

    Beiträge
    9
    Danke erhalten
    0
    Grüß dich, CTHTC,

    nach Abschicken meines letzten Postings sehe ich, du hast auch gerade geschrieben!
    Und dass, wo es noch nicht mal nach 22 Uhr ist!


    Zu deiner Frage:
    Wenn ich die Verbindung zwischen Handy und PC via USB-Kabel herstelle, passiert:
    --> Im Gerätemanager: NICHTS
    --> In der Geräteanzeige: NICHTS

    Auch höre ich NICHT das akustische Signal, das sonst ertönt, schließe ich ein Gerät via USB-Kabel an den PC an.
    Schließe ich an den selben USB-Port ein anderes Gerät an (MP4-Player, Externe Festplatte, etc), so ertönt dort aber sofort dieses akkustische Geräusch.

    Fehler am USB-Port würde ich daher ausschließen.
    Fehler mit dem USB-Kabel würde ich eher nicht ausschließen.
    (Oh Mann, lass es doch bitte, bitte nur dieses doofe USB-Kabel sein!)

    So, ich melde mich dann heute Abend wieder, kommt gut durch!

  14. #14
    WPVision.de Power Mitglied
    Avatar von Caessy

    Registriert seit
    Jun 2014

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Microsoft
    Smartphone Modell
    Lumia 950
    Tablet Hersteller
    Asus und Odys
    Tablet Modell
    Transformer / Winpad12 beide Windows10
    Netzbetreiber
    Sonstige

    Beiträge
    2.318
    Danke erhalten
    206
    Hallo Neil

    Bei mir war es so, das der Nebel verschwindet, wenn ich beim Hnady Einstellungen - USB -
    beide Häckchen setzte.
    Lass ich das obere weg, hab ich gar keine Chance das Handy mit dem PC zu verbinden.

    Abgesehen davon, das Handy wird ja erkannt, PC motzt ja nur wegen nicht vorhanden Treiber.
    Du kannst ja auch auf Eigenschaften anklicken und es durchgehen, es ändert sich nichts.
    Code 20 kommt zum schluss, was immer das zu bedeuten hat.

    Win7 erkennt Lumia 640 Treiber nicht-broblem05.jpgWin7 erkennt Lumia 640 Treiber nicht-broblem06.jpgWin7 erkennt Lumia 640 Treiber nicht-broblem07.jpg

    Klaro, defektes USB Kabel ist nicht ausgeschlossen. Funktioniert das laden nicht mit dem Netztteil ?

    Gruß caessy

  15. #15
    Supermod
    Avatar von CTHTC

    Registriert seit
    Oct 2012

    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 1520
    Weitere Modelle
    *Samsung AtivS Win10M RS2 Insider*HTC HD2 WP7.8*
    Tablet Hersteller
    ASUS / Google
    Tablet Modell
    Nexus 7
    Netzbetreiber
    Vodafone

    Beiträge
    23.396
    Danke erhalten
    2108
    So sollte es aussehen:

    Phone nicht mit Rechner verbunden:

    Win7 erkennt Lumia 640 Treiber nicht-001_geraeteanzeige.jpgWin7 erkennt Lumia 640 Treiber nicht-005_geraetemanager.jpg

    Phone mit Rechner verbunden:

    Win7 erkennt Lumia 640 Treiber nicht-003_geraeteanzeige.jpgWin7 erkennt Lumia 640 Treiber nicht-006_geraetemanager.jpg

    In der Geräteübersicht auf jeden Fall mal das Lumia per Rechtsklick entfernen. Bei den installierten Programmen nachschauen, ob da irgendwas von Nokia zu finden ist und das deinstallieren, danach die Reg sauber machen.

    Gruß
    CTHTC


    EDIT:
    Ich tippe auf defektes USB Kabel. Wenn bei anderen Geräten am Rechenr alles klappt, dann ist der Port schon mal ok und Win7 in der Lage Geräte zu erkennen. Zumindest drücke ich die Daumen, dass es keine schwerwiegendere Ursache hat!
    Geändert von CTHTC (04.08.15 um 15:07 Uhr)
    Wenn Du ein paar nette Worte loswerden möchtest, dann hier klicken. / Das Passwort für unsere Downloads findest Du hier!



    Aktuelle Sachen rund um die Welt von Microsoft kannst Du Dir in unserem Podcast anhören.


    Bisher erfolgreich getestet:

    HTC HD2 * HTC Titan * Samsung Ativ S * Nokia Lumia 1520 * Nokia Lumia 635 * Allview Impera S * TrekStor WinPhone 4.7 HD * Microsoft Lumia 535 * Microsoft Lumia 950XL * Microsoft Lumia 650 *
    Asus Vivo Tab * Microsoft Surface Pro 2 * Acer Iconia W4 * Lenovo YOGA Tablet 2 1051 F * Microsoft Surface 3 * i.onik Windows 10 Global Tab W11601 *Microsoft Surface Pro 4 *

  16. #16
    WPVision.de Neuling


    Registriert seit
    Aug 2015

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Microsoft
    Smartphone Modell
    Lumia 640
    Netzbetreiber

    Beiträge
    9
    Danke erhalten
    0
    Hallo Caessy,


    Zitat Zitat von Caessy
    Klaro, defektes USB Kabel ist nicht ausgeschlossen. Funktioniert das laden nicht mit dem Netztteil ?
    Absolut, das tut es.
    Verbinde ich das Phone via USB-Kabel, dann zeigt es zwar an "nicht verbunden" im Phone.
    Schließe ich allerdings das Stromkabel/Netzteil an, steht hingegen sofort dort "USB-Ladekabel angeschlossen".

    ( Info: Diese Status-Info sehe ich im Handy unter "Einstellungen" --> [System] --> "USB".
    Wobei '"unter USB" hier buchstäblich unter dem Schriftzug USB meint, der sich im Bereich "System" befindet. Also nicht innerhalb des USB-Menüs, wo man die zwei Häkchen setzen kann. )

    Ist ja interessant, dass du nur dann ein unvernebeltes Icon siehst, wenn du beide Häkchen setzt.
    Habe das auch probiert. Leider hat sich nichts geändert durch das zusätzliche Häkchen.
    Habe sogar alle Häkchen-Kombinationen durchgespielt. (inkl. "alle Häkchen" und "keine Häkchen").
    Ergebnis immer das selbe: Es wird nicht erkannt.

    Und dann bin ich den Pfad nachgangen, den du anhand der Bilder-Reihe aufgezeigt hast.
    Aber bei mir... sieht es anders aus :

    Im folgenden Bild stimmt es noch mit deinem überein: Ausgegrautes/vernebeltes Phone-Icon:







    Oben "Rechtsgeklickt "--> "Eigenschaften". Es öffnet sich ein Fenster und auf dem ersten Tab
    auch noch alles normal, wie du unten siehst:



    Aber dann habe ich mal auf den Tab "Hardware" geklickt, so wie du es vorgemacht hast.
    Und siehe da: Schock!! :O



    Da oben siehst übrigens so ziemlich genau eine Momentaufnahme von mir in dem Moment, als ich den leeren Tab-Inhalt sah!
    Naja... komische Sache das Ganze...

    Viele Grüße,
    Neil
    Geändert von neil (05.08.15 um 03:24 Uhr)

  17. #17
    WPVision.de Neuling


    Registriert seit
    Aug 2015

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Microsoft
    Smartphone Modell
    Lumia 640
    Netzbetreiber

    Beiträge
    9
    Danke erhalten
    0
    Hallöchen CTHTC^^,

    das dürfte jetzt ja wieder genau deine Zeit sein, was?
    Naja, viell. bin ich auch schon etwas spät dran; hatte es nicht eher geschafft. *keuch*


    Zunächst erstmal vielen lieben Dank für die Screenshots!
    Nun kann ich mit Gewissheit sagen: So etwas, wie bei dir angezeigt, findet sich bei mir nicht im Gerätemanager.

    Zitat Zitat von CTHTC
    Bei den installierten Programmen nachschauen, ob da irgendwas von Nokia zu finden ist und das deinstallieren (...)
    Habe ich gemacht: Und das gefunden (siehe Bild unten). Allerdings war dieses Programm nur Teil des Nokia Software Recovery Tools, dass ich gedownloaded und ausprobiert hatte, bevor ich hier im Forum postete.
    Mit anderen Worten: Das Problem, dass das Handy nicht erkannt wird, war da, bevor dieses Nokia-Programm auf meinem Rechner landete und kommt daher (leider) nicht als Ursache in Frage. Hab's trotzdem deinstalliert.^^



    Zitat Zitat von CTHTC
    In der Geräteübersicht auf jeden Fall mal das Lumia per Rechtsklick entfernen.
    Werd ich auf jeden Fall machen, ABER mal paar ganz doofe Fragen, die sich alle auf den Fall beziehen, dass es am USB-Kabel liegt:

    --> 1. Wenn ich mein LUMPIA^^ aus der Geräteübersicht entferne und ich verbinde es dann später mal mit einem funktionierenden USB-Kabel - erkennt der PC es dann noch von alleine einfach so oder müsste ich dann etwas machen, quasi "nachliefern", weil ich es zuvor aus der Geräteübersicht entfernt habe?

    --> 2. Wenn es tatsächlich (nur) am USB-Kabel liegen sollte und ich lösche das transparente / vernebelte Lumia-Icon nicht aus der Geräte-Übersicht: Würde es dann später trotz funktionsfähigem USB-Kabel das Lumia weiterhin nicht erkennen?
    Eher das Gegenteil wäre der Fall, oder? (Also dass dann wieder alles ginge, mein ich.)
    Denn wenn ich dich richtige verstanden habe, beutet dieses vernebelte / transparente Lumia-Icon, dass das Smartphone nicht mit dem Rechner verbunden ist.
    Wäre nun ein funktionsfähiges USB-Kabel am Start, würde der Rechner es - wenn ich richtig liege - doch wieder erkennen und das Symbol würde von allein von "transparent" zu "deutlich farbig" wechseln, um dem Status "Gerät erkannt" zu entsprechen, oder?
    Bräucht ich für diesen Fall dann gar nicht das Lumia-Icon/Handy entfernen? :O

    --> 3. Welche Vorteile bringt das Entfernen des Lumias aus dem Gerätemanager in den beiden o.g. Fällen?



    Viele Grüße,
    Neil ... der jetzt erstmal hundemüde in die Waagerechte übergeht.
    Und danke für's Daumen drücken!!
    Geändert von neil (05.08.15 um 03:33 Uhr)

  18. #18
    Supermod
    Avatar von CTHTC

    Registriert seit
    Oct 2012

    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 1520
    Weitere Modelle
    *Samsung AtivS Win10M RS2 Insider*HTC HD2 WP7.8*
    Tablet Hersteller
    ASUS / Google
    Tablet Modell
    Nexus 7
    Netzbetreiber
    Vodafone

    Beiträge
    23.396
    Danke erhalten
    2108
    Guten Morgen neil.

    Um diese Uhrzeit lag ich schon in der Falle.

    Ich will Dich jetzt nicht zur Verzweiflung bringen aber bei mir sieht die Programmübersicht so aus:
    Win7 erkennt Lumia 640 Treiber nicht-nokiatreiber.jpg

    Da sind zwar noch einige Software Sachen von Nokia dabei aber wie Du siehst auch ne Menge Treiber und die vermisse ich bei Dir.

    Wenn Du das Lumia an diesem Rechner noch nie in Betrieb hattest, dann wäre mir das auch klar aber da Du ja schon damit gearbeitet hast, sollten Treiber irgendwo auftauchen. Das ist aber jetzt auch nicht schlimm, da Du notfalls das Treiberpaket nochmal installieren kannst. Ich schlage vor, dass wir erst mal auf das neue USB Kabel warten und schauen, ob es damit funktioniert. Ein Original Nokia hätte es nicht sein müssen, ich nehme auch ein Kabel für alle Geräte und wechsle da nicht immer durch. Mein Nokia funktioniert mit einem Kabel von HTC genau so, wie mit einem von Allview.

    Wegen der ausgegrauten Symbole ist es so:
    Wenn Du ein neues Gerät mit dem Rechner verbindest, dann wird dieses in die Geräteübersicht übernommen. Wenn es aktiv am Rechner ist, dann ist es farbig dargestellt, wenn es nicht verbunden ist, dann bleibt das Gerätesymbol zwar da, ist aber mit besagtem Grauschleier überzogen, also inaktiv. Das kannst Du auch bei meinem geposteten Screenshot schön erkennen, denn da sind mehrere Windows Phones aufgelistet aber halt alle inaktiv.
    Ich persönlich halte es so, dass jegliche unnötige Software vom Rechner verschwinden soll und natürlich auch nicht benötigte Treiber. Hintergrund ist einfach, dass ich ausschließen will, dass Datenmüll irgendwann mal zu Konflikten führt. Du kannst natürlich das Lumia in Deiner Geräteübersicht drin lassen und es sollte auch ganz normal funktionieren, wenn wir irgendwann mal wieder eine Verbindung aufbauen können aber es schadet auch nichts alles rauszuschmeißen und die Treiberinstallation dann nochmal sauber durchlaufen zu lassen. Hast Du irgendwelche Bedenken, wenn Du das Gerät aus der Geräteanzeige herauslöscht? Notfalls kannst Du ja vorher noch einen Systemwiederherstellungspunkt setzen.

    Gruß
    CTHTC
    Wenn Du ein paar nette Worte loswerden möchtest, dann hier klicken. / Das Passwort für unsere Downloads findest Du hier!



    Aktuelle Sachen rund um die Welt von Microsoft kannst Du Dir in unserem Podcast anhören.


    Bisher erfolgreich getestet:

    HTC HD2 * HTC Titan * Samsung Ativ S * Nokia Lumia 1520 * Nokia Lumia 635 * Allview Impera S * TrekStor WinPhone 4.7 HD * Microsoft Lumia 535 * Microsoft Lumia 950XL * Microsoft Lumia 650 *
    Asus Vivo Tab * Microsoft Surface Pro 2 * Acer Iconia W4 * Lenovo YOGA Tablet 2 1051 F * Microsoft Surface 3 * i.onik Windows 10 Global Tab W11601 *Microsoft Surface Pro 4 *

  19. #19
    WPVision.de Power Mitglied
    Avatar von Caessy

    Registriert seit
    Jun 2014

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Microsoft
    Smartphone Modell
    Lumia 950
    Tablet Hersteller
    Asus und Odys
    Tablet Modell
    Transformer / Winpad12 beide Windows10
    Netzbetreiber
    Sonstige

    Beiträge
    2.318
    Danke erhalten
    206
    Wenn Du das Lumia an diesem Rechner noch nie in Betrieb hattest, dann wäre mir das auch klar aber da Du ja schon damit gearbeitet hast, sollten Treiber irgendwo auftauchen.
    Wo den ? Bei keinem meiner anderen USB angeschlossenen Gerät hatte ich das Theater mit fehlenden Treiber. Im Gerätemanager ist auch nichts, das ist mein Phone unter "andere Geräte" geliestet mit dem gelben "Achtungs"dreieck.
    Und das dreimal untereinander ! Warum dreimal ? Also löschen ! Handy anschließen, Meldung Gerätetreiber wird installiert und es macht sich folgendes Fenster auf:
    Win7 erkennt Lumia 640 Treiber nicht-broblem10.jpg

    Warum dreimal ?
    Der Link "wie sollte vorgegenagen werden...." kann man den Hasen geben, übliche BlaBla, mit Glück auf einer Deutsche MS-Seite.
    Treiber vom Hersteller usw.... Witzig dabei, von wem hab ich das Handy denn ?

    Ich kann natürlich jedes mal das Handy aus dem Gerätemanager löschen. Und dann ? Beim nächsten male beim anschließen
    will Windows erst den TReiber installieren und die Prozedur geht von vorne los.
    Und ohne Eintrag im Gerätetreiber ist erst gar nicht möglich mit dem Handy was zu machen, es wird ja nicht z.B. als Laufwerk erkannt.

    Neil@
    Nokia Software Recovery Tools
    Hab ich wieder runter geschmissen, eben es war so ne blöde Empfehlung von "wie sollte vorgegenagen werden...."....
    Ich hab nichts bezüglich Handy an Software installiert, außer "Windows Phone app for Desktop"
    Das Programm wird erzeugt, wenn Du Dich dort anmeldest:
    https://www.windowsphone.com/de-de/features
    Könnte auch was mit zu tun haben ? (ohne Gewähr) das dann der Nebel bei Deinem Handy verschwindet.

    Chefe@ Du siehst, das Problem besteht weiterhin, bei Neil und mir ! Die Ursache muss nicht die selbe sein, aber irgendwie gibt es da Gleichheiten.

    bis später caessy

  20. #20
    Supermod
    Avatar von CTHTC

    Registriert seit
    Oct 2012

    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 1520
    Weitere Modelle
    *Samsung AtivS Win10M RS2 Insider*HTC HD2 WP7.8*
    Tablet Hersteller
    ASUS / Google
    Tablet Modell
    Nexus 7
    Netzbetreiber
    Vodafone

    Beiträge
    23.396
    Danke erhalten
    2108
    Zitat Zitat von Caessy Beitrag anzeigen
    Chefe@ Du siehst, das Problem besteht weiterhin, bei Neil und mir ! Die Ursache muss nicht die selbe sein, aber irgendwie gibt es da Gleichheiten.
    Jepp aber bei @Neil hat die Verbindung ja am Anfang geklappt und dann aus irgendwechen Gründen nicht mehr also sollte auch von damals noch die USB Treiber Installation sichtbar sein. Bei Dir gab es ja immer diese Treiberfehler oder würfle ich da jetzt was durcheinander?

    Gruß
    CTHTC
    Wenn Du ein paar nette Worte loswerden möchtest, dann hier klicken. / Das Passwort für unsere Downloads findest Du hier!



    Aktuelle Sachen rund um die Welt von Microsoft kannst Du Dir in unserem Podcast anhören.


    Bisher erfolgreich getestet:

    HTC HD2 * HTC Titan * Samsung Ativ S * Nokia Lumia 1520 * Nokia Lumia 635 * Allview Impera S * TrekStor WinPhone 4.7 HD * Microsoft Lumia 535 * Microsoft Lumia 950XL * Microsoft Lumia 650 *
    Asus Vivo Tab * Microsoft Surface Pro 2 * Acer Iconia W4 * Lenovo YOGA Tablet 2 1051 F * Microsoft Surface 3 * i.onik Windows 10 Global Tab W11601 *Microsoft Surface Pro 4 *

Seite 1 von 4 123 ... LetzteLetzte

Ähnliche Themen

  1. Windows 8 - Unsignierte Treiber installieren
    Von CTHTC im Forum Anleitungen
    Antworten: 1
    Letzter Beitrag: 25.01.15, 16:44
  2. Lumia 920 erkennt nur 4G
    Von rbrosi im Forum Lumia 920
    Antworten: 6
    Letzter Beitrag: 03.12.14, 18:29
  3. Hillfe Ativ S erkennt keine sim karte
    Von dembell56 im Forum Ativ S
    Antworten: 5
    Letzter Beitrag: 24.09.14, 23:50
  4. [Anleitung] USB Treiber manuell installieren - Windows Phone 8.x
    Von CTHTC im Forum Anleitungen
    Antworten: 0
    Letzter Beitrag: 20.04.14, 12:05

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
über uns

... WPVision.de ist Deine Community im Bereich Windows Phones und Windows Tablets.

Fragen, Probleme oder Sorgen? Einfach registrieren, Post schreiben und schon wird Dir geholfen.

Dein WPVision.de Team

Folgt uns auf...