Ergebnis 1 bis 14 von 14
  1. #1
    WPVision.de Neuling


    Registriert seit
    Oct 2015

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 800, 820

    Beiträge
    7
    Danke erhalten
    0

    Lumia 800 zeigt nur noch Nokia-Logo

    Guten Abend,

    nach längerer Zeit habe ich mein Lumia 800 reaktiviert, was zunächst erfolgreich funktionierte, nach einem Neustart zeigt es nun jedoch ausschließlich das Nokia-Logo, das Handy reagiert auf Soft- und Hard-Reset mit Vibration und Neustart, allerdings ohne Erfolg, auch hier wird lediglich das Nokia-Logo angezeigt. Ferner wird es am PC noch erkannt, wenn ich es via Power+VolumeUp starte, so dass ich die Hoffnung noch nicht ganz aufgegeben habe.

    Was kann ich tun?


    Viele Grüße,
    Lars

  2. #2
    Supermod
    Avatar von CTHTC

    Registriert seit
    Oct 2012

    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 1520
    Weitere Modelle
    *Samsung AtivS Win10M RS2 Insider*HTC HD2 WP7.8*
    Tablet Hersteller
    ASUS / Google
    Tablet Modell
    Nexus 7
    Netzbetreiber
    Vodafone

    Beiträge
    23.340
    Danke erhalten
    2104
    Guten Morgen Lars
    und recht herzlich willkommen bei WPVision.de

    Ich frage mal aus Interesse:
    Kann es sein, dass Du das Autoupdate noch aktiviert hattest und sich das 800 dabei aufgehängt hat?

    Wenn ein Reset nichts bringt, dann hast Du zwei Möglichkeiten:
    - RecoveryTool
    - flashen

    Vom RecoveryTool nehme ich persönlich etwas Anstand, da damit in letzter Zeit einige Geräte gebrickt wurden. Der Vorteil bei Tool ist aber, das es Plug & Play funktioniert. Also anstecken, Knöpfchen drücken, fertig.
    Beim Flashen muss man sich etwas in die Materie einlesen aber das ist auch alles kein Hexenwerk.

    Gruß
    CTHTC
    Wenn Du ein paar nette Worte loswerden möchtest, dann hier klicken. / Das Passwort für unsere Downloads findest Du hier!



    Aktuelle Sachen rund um die Welt von Microsoft kannst Du Dir in unserem Podcast anhören.


    Bisher erfolgreich getestet:

    HTC HD2 * HTC Titan * Samsung Ativ S * Nokia Lumia 1520 * Nokia Lumia 635 * Allview Impera S * TrekStor WinPhone 4.7 HD * Microsoft Lumia 535 * Microsoft Lumia 950XL * Microsoft Lumia 650 *
    Asus Vivo Tab * Microsoft Surface Pro 2 * Acer Iconia W4 * Lenovo YOGA Tablet 2 1051 F * Microsoft Surface 3 * i.onik Windows 10 Global Tab W11601 *Microsoft Surface Pro 4 *

  3. #3
    WPVision.de Neuling


    Registriert seit
    Oct 2015

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 800, 820

    Beiträge
    7
    Danke erhalten
    0
    Guten Morgen,
    vielen Dank für die schnelle Reaktion, ich bin begeistert

    Bzgl. des Auto-Update habe ich leider keine Erinnerung mehr, denke aber fast, das ich höchstens den automatischen Download, nicht aber die automatische Installation aktiviert hatte, so wie ich mich kenne

    Ich vermute auch, es wird auf das "Flashen" hinauslaufen, die Software und Downloads habe ich mir soweit auch schon besorgt und installiert, nun muss ich mich nur noch an den finalen Schritt machen ...

    Ich habe den Eindruck, als wenn der Akku nicht mehr vollständig laden würde bzw. sich aufgrund der Anzeige des Nokia-Logos relativ schnell wieder entlädt; könnte das problematisch sein, andererseits steckt das Gerät während des "Flashen" ja die gesamte Zeit am USB Kabel; oder ist das ein direkter Zusammenhang zwischen Nicht-Laden und der ausschließlichen Anzeige des Logos, das sich das Gerät hier sozusagen festhängt und damit gleichzeit immer den Akku "leerzieht"?

    Viele Grüße,
    Lars

  4. #4
    Supermod
    Avatar von CTHTC

    Registriert seit
    Oct 2012

    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 1520
    Weitere Modelle
    *Samsung AtivS Win10M RS2 Insider*HTC HD2 WP7.8*
    Tablet Hersteller
    ASUS / Google
    Tablet Modell
    Nexus 7
    Netzbetreiber
    Vodafone

    Beiträge
    23.340
    Danke erhalten
    2104
    Der Akku sollte schon zu 50% aufgeladen sein - je mehr, desto besser. Während des Flashvorganges bekommt das Phone zwar über USB etwas Saft aber sich alleine darauf zu verlassen ist ne heukle Sache.
    Wenn der Akku alle ist, dann geht das Phone aus. Das Stehenbleiben beim Logo hat damit imho nix zu tun.
    Mein Tipp ist, dass Du erst mal das Phone ca. 3 Stunden auflädst, direkt an der Steckdose, also nicht per USB. Wenn der Akku ok ist, dann reicht das aus. Wenn der Akku einen weg hat, dann ist es eh egal und Du musst das Risiko eingehen es so zu flashen.

    Ich bin jetzt erst mal unterwegs und ca in 2 Stunden wieder da. Also bitte nicht wundern, wenn ich nicht sofort wieder antworte.

    Gruß
    CTHTC
    Wenn Du ein paar nette Worte loswerden möchtest, dann hier klicken. / Das Passwort für unsere Downloads findest Du hier!



    Aktuelle Sachen rund um die Welt von Microsoft kannst Du Dir in unserem Podcast anhören.


    Bisher erfolgreich getestet:

    HTC HD2 * HTC Titan * Samsung Ativ S * Nokia Lumia 1520 * Nokia Lumia 635 * Allview Impera S * TrekStor WinPhone 4.7 HD * Microsoft Lumia 535 * Microsoft Lumia 950XL * Microsoft Lumia 650 *
    Asus Vivo Tab * Microsoft Surface Pro 2 * Acer Iconia W4 * Lenovo YOGA Tablet 2 1051 F * Microsoft Surface 3 * i.onik Windows 10 Global Tab W11601 *Microsoft Surface Pro 4 *

  5. #5
    WPVision.de Neuling


    Registriert seit
    Oct 2015

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 800, 820

    Beiträge
    7
    Danke erhalten
    0
    Ok, danke ... no risk, no fun.

    Aktuell scheitere ich leider noch daran, dass im Product Support Tool for Store der Programmpunkt "Recovery" unter "Programming" leider ausgegraut ist, einzig der Punkt "Refurbish" wäre verfügbar. Irgendeine Idee/Tipp?

    VG, Lars

  6. #6
    Supermod
    Avatar von CTHTC

    Registriert seit
    Oct 2012

    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 1520
    Weitere Modelle
    *Samsung AtivS Win10M RS2 Insider*HTC HD2 WP7.8*
    Tablet Hersteller
    ASUS / Google
    Tablet Modell
    Nexus 7
    Netzbetreiber
    Vodafone

    Beiträge
    23.340
    Danke erhalten
    2104
    Zitat Zitat von lars.l Beitrag anzeigen
    der Programmpunkt "Recovery" unter "Programming" leider ausgegraut ist, einzig der Punkt "Refurbish" wäre verfügbar. Irgendeine Idee/Tipp?
    Das Phone ansich, also das Bild vom Phone, wird links oben angezeigt?

    Gruß
    CTHTC
    Wenn Du ein paar nette Worte loswerden möchtest, dann hier klicken. / Das Passwort für unsere Downloads findest Du hier!



    Aktuelle Sachen rund um die Welt von Microsoft kannst Du Dir in unserem Podcast anhören.


    Bisher erfolgreich getestet:

    HTC HD2 * HTC Titan * Samsung Ativ S * Nokia Lumia 1520 * Nokia Lumia 635 * Allview Impera S * TrekStor WinPhone 4.7 HD * Microsoft Lumia 535 * Microsoft Lumia 950XL * Microsoft Lumia 650 *
    Asus Vivo Tab * Microsoft Surface Pro 2 * Acer Iconia W4 * Lenovo YOGA Tablet 2 1051 F * Microsoft Surface 3 * i.onik Windows 10 Global Tab W11601 *Microsoft Surface Pro 4 *

  7. #7
    WPVision.de Neuling


    Registriert seit
    Oct 2015

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 800, 820

    Beiträge
    7
    Danke erhalten
    0
    Ja, das war richtig ausgewählt ... ich habe nun die "alte" Nokia Care Suite 5.2.92 installiert, nachdem ich zunächst die 5.4. installiert hatte, in der Version werden nun auch genau wie auf den Screenshots die beiden Navigationspunkte angezeigt und ich kann den Punkt "Recovery" auswählen, das ROM wird angezeigt und ich kann auf "Start" klicken.

    Allerdings kann dann leider keine Verbindung zum Lumia 800 aufgebaut werden ... Ich starte das Telefon mit der Tastenkombination neu, es vibriert, verbinde es neu, auch Windows fragt, ob ich das Laufwerk neu formatieren möchte (natürlich nicht). Klicke ich in der Care Suite auf "Retry" kann jedoch leider keine Verbindung hergestellt werden ... vielleicht noch eine Idee?

    VG, Lars

  8. #8
    Supermod
    Avatar von CTHTC

    Registriert seit
    Oct 2012

    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 1520
    Weitere Modelle
    *Samsung AtivS Win10M RS2 Insider*HTC HD2 WP7.8*
    Tablet Hersteller
    ASUS / Google
    Tablet Modell
    Nexus 7
    Netzbetreiber
    Vodafone

    Beiträge
    23.340
    Danke erhalten
    2104
    Zitat Zitat von lars.l Beitrag anzeigen
    Ja, das war richtig ausgewählt ... ich habe nun die "alte" Nokia Care Suite 5.2.92 installiert, nachdem ich zunächst die 5.4. installiert hatte, in der Version werden nun auch genau wie auf den Screenshots die beiden Navigationspunkte angezeigt und ich kann den Punkt "Recovery" auswählen, das ROM wird angezeigt und ich kann auf "Start" klicken.
    Alles klar, dann wär dieses Problem schon mel weg.

    ... vielleicht noch eine Idee?
    Starte mal zusätztlich "Fuse", das ist auch in der CareSuite enthalten. Wenn Du das Phone mit dem Rechner verbindest, dann zeigt Dir Fuse den Verbindungszustand an. Wenn "Flashmodus" dasteht, dann auf Retry klicken.

    Gruß
    CTHTC
    Wenn Du ein paar nette Worte loswerden möchtest, dann hier klicken. / Das Passwort für unsere Downloads findest Du hier!



    Aktuelle Sachen rund um die Welt von Microsoft kannst Du Dir in unserem Podcast anhören.


    Bisher erfolgreich getestet:

    HTC HD2 * HTC Titan * Samsung Ativ S * Nokia Lumia 1520 * Nokia Lumia 635 * Allview Impera S * TrekStor WinPhone 4.7 HD * Microsoft Lumia 535 * Microsoft Lumia 950XL * Microsoft Lumia 650 *
    Asus Vivo Tab * Microsoft Surface Pro 2 * Acer Iconia W4 * Lenovo YOGA Tablet 2 1051 F * Microsoft Surface 3 * i.onik Windows 10 Global Tab W11601 *Microsoft Surface Pro 4 *

  9. #9
    WPVision.de Neuling


    Registriert seit
    Oct 2015

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 800, 820

    Beiträge
    7
    Danke erhalten
    0
    Leider erscheint in Fuse nur eine leere Liste USB1, USB2, USB3 ohne Geräte o.ä., ein Klick auf "Refresh" führt leider zu

    Fuse has encountered an exception.
    Unable to get error message

    Ist im Hinblick auf Windows, Administrator-Modus o.ä. vielleicht noch irgendetwas zu beachten?

  10. #10
    Supermod
    Avatar von CTHTC

    Registriert seit
    Oct 2012

    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 1520
    Weitere Modelle
    *Samsung AtivS Win10M RS2 Insider*HTC HD2 WP7.8*
    Tablet Hersteller
    ASUS / Google
    Tablet Modell
    Nexus 7
    Netzbetreiber
    Vodafone

    Beiträge
    23.340
    Danke erhalten
    2104
    Zitat Zitat von lars.l Beitrag anzeigen
    Ist im Hinblick auf Windows, Administrator-Modus o.ä. vielleicht noch irgendetwas zu beachten?
    Nur, dass Du lediglich alles als Admin ausführen solltest.
    Firewall, Anti Viren Software usw sind alle deaktiviert?

    Gruß
    CTHTC

    EDIT
    Wenn Du das Phone mit den gedrückten Tasten an den Rechner anschließt, kommt da eine Meldung, dass ein neues Gerät erkannt wurde bzw ist im Gerätemanager etwas zu sehen?
    Wenn Du ein paar nette Worte loswerden möchtest, dann hier klicken. / Das Passwort für unsere Downloads findest Du hier!



    Aktuelle Sachen rund um die Welt von Microsoft kannst Du Dir in unserem Podcast anhören.


    Bisher erfolgreich getestet:

    HTC HD2 * HTC Titan * Samsung Ativ S * Nokia Lumia 1520 * Nokia Lumia 635 * Allview Impera S * TrekStor WinPhone 4.7 HD * Microsoft Lumia 535 * Microsoft Lumia 950XL * Microsoft Lumia 650 *
    Asus Vivo Tab * Microsoft Surface Pro 2 * Acer Iconia W4 * Lenovo YOGA Tablet 2 1051 F * Microsoft Surface 3 * i.onik Windows 10 Global Tab W11601 *Microsoft Surface Pro 4 *

  11. #11
    WPVision.de Neuling


    Registriert seit
    Oct 2015

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 800, 820

    Beiträge
    7
    Danke erhalten
    0
    Zitat Zitat von CTHTC Beitrag anzeigen
    Wenn Du das Phone mit den gedrückten Tasten an den Rechner anschließt, kommt da eine Meldung, dass ein neues Gerät erkannt wurde bzw ist im Gerätemanager etwas zu sehen?
    Ja, da wurde jeweils ein Qualcomm [...] Gerät installiert bzw. eingerichtet.

    Aktuell ist es leider so, dass das Gerät gar nicht mehr reagiert, nachdem ich eben nach einem Neustart noch einmal kurz die "rote Batterie" gesehen habe. Ich werde es daher erstmal in Ruhe ein paar Stunden bzw. die Nacht am Ladegerät lassen und schauen, ob es morgen wieder erwacht. Ansonsten ist es evtl. doch der Akku, dann würde ich als nächsten Schritt versuchen, einen neuen Akku einzubauen (ist via ebay bereits bestellt). Sofern ich Neuigkeiten habe, melde ich mich; ansonsten schon einmal vielen Dank für den jeweils schnellen Support.

    VG, Lars

  12. #12
    Supermod
    Avatar von CTHTC

    Registriert seit
    Oct 2012

    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 1520
    Weitere Modelle
    *Samsung AtivS Win10M RS2 Insider*HTC HD2 WP7.8*
    Tablet Hersteller
    ASUS / Google
    Tablet Modell
    Nexus 7
    Netzbetreiber
    Vodafone

    Beiträge
    23.340
    Danke erhalten
    2104
    Zitat Zitat von lars.l Beitrag anzeigen
    Ja, da wurde jeweils ein Qualcomm [...] Gerät installiert bzw. eingerichtet.
    Das ist schon mal ein sehr gutes Zeichen

    Aktuell ist es leider so, dass das Gerät gar nicht mehr reagiert, nachdem ich eben nach einem Neustart noch einmal kurz die "rote Batterie" gesehen habe. Ich werde es daher erstmal in Ruhe ein paar Stunden bzw. die Nacht am Ladegerät lassen und schauen, ob es morgen wieder erwacht
    Alles klar. Der Akku sollte mindestens 50% voll sein ansonsten ist das Risiko recht groß, dass beim Flashen was passiert.

    Gruß
    CTHTC
    Wenn Du ein paar nette Worte loswerden möchtest, dann hier klicken. / Das Passwort für unsere Downloads findest Du hier!



    Aktuelle Sachen rund um die Welt von Microsoft kannst Du Dir in unserem Podcast anhören.


    Bisher erfolgreich getestet:

    HTC HD2 * HTC Titan * Samsung Ativ S * Nokia Lumia 1520 * Nokia Lumia 635 * Allview Impera S * TrekStor WinPhone 4.7 HD * Microsoft Lumia 535 * Microsoft Lumia 950XL * Microsoft Lumia 650 *
    Asus Vivo Tab * Microsoft Surface Pro 2 * Acer Iconia W4 * Lenovo YOGA Tablet 2 1051 F * Microsoft Surface 3 * i.onik Windows 10 Global Tab W11601 *Microsoft Surface Pro 4 *

  13. #13
    WPVision.de Neuling


    Registriert seit
    Oct 2015

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 800, 820

    Beiträge
    7
    Danke erhalten
    0
    Hallo,

    ich hab es nun noch einmal mit einem neuen Akku probiert, leider ohne Erfolg.

    Ich stecke das Gerät an das Ladegerät, es vibriert kurz, nach einiger Zeit noch einmal lang und zeigt kurz darauf das Nokia-Logo. In diesem Zustand habe ich es 3-4 Stunden am Ladegerät gelassen. Sofern ich zwischendurch für etwa 10s den Power-Button drücke, startet das Gerät offensichtlich neu, das Logo verschwindet, das Gerät vibriert und kurze Zeit später wird erneut das Nokia-Logo angezeigt.

    Ich deaktiviere Viren-Scanner und Firewall, starte die Care Suite und führe die beschriebenen Schritte durch, schalte das Gerät aus, drücke den VolumeUp-Button und verbinde es neu per USB. Windows richtet ein neues Gerät ein und fragt, ob ich das Laufwerk formatieren möchte, was ich abbreche. Die Care Suite kann allerdings weiterhin keine Verbindung herstellen und zeigt erneut den Hinweis zum Neuverbinden via VolumeUp ...

    Ideen?

    VG, Lars

  14. #14
    Supermod
    Avatar von CTHTC

    Registriert seit
    Oct 2012

    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 1520
    Weitere Modelle
    *Samsung AtivS Win10M RS2 Insider*HTC HD2 WP7.8*
    Tablet Hersteller
    ASUS / Google
    Tablet Modell
    Nexus 7
    Netzbetreiber
    Vodafone

    Beiträge
    23.340
    Danke erhalten
    2104
    Zitat Zitat von lars.l Beitrag anzeigen
    ... und fragt, ob ich das Laufwerk formatieren möchte,
    Da läuft irgendetwas gewaltig falsch, da diese Abfrage nur kommt, wenn lediglich die SDCArd als Wechseldatenträger erkannt wird. Hier stimmt imho irgendetwas mit dem Treiber nicht.

    ... Hinweis zum Neuverbinden via VolumeUp ...
    Denk bitte dran, dass Du für den Flashmodus Powertaste + Leiser-Taste nehmen musst, zumindest bei der Care Suite.

    Gruß
    CTHTC

    PS
    ICh versteh gerrade nicht, warum bei Dir steht, dass Du die Lauter Taste drücken sollst.
    Wenn Du ein paar nette Worte loswerden möchtest, dann hier klicken. / Das Passwort für unsere Downloads findest Du hier!



    Aktuelle Sachen rund um die Welt von Microsoft kannst Du Dir in unserem Podcast anhören.


    Bisher erfolgreich getestet:

    HTC HD2 * HTC Titan * Samsung Ativ S * Nokia Lumia 1520 * Nokia Lumia 635 * Allview Impera S * TrekStor WinPhone 4.7 HD * Microsoft Lumia 535 * Microsoft Lumia 950XL * Microsoft Lumia 650 *
    Asus Vivo Tab * Microsoft Surface Pro 2 * Acer Iconia W4 * Lenovo YOGA Tablet 2 1051 F * Microsoft Surface 3 * i.onik Windows 10 Global Tab W11601 *Microsoft Surface Pro 4 *

Ähnliche Themen

  1. Nokia Lumia 800 bleibt beim Telekom Logo hängen
    Von Turboangel im Forum Lumia Allgemein
    Antworten: 1
    Letzter Beitrag: 27.02.15, 17:18
  2. Antworten: 0
    Letzter Beitrag: 21.10.13, 15:02
  3. Antworten: 0
    Letzter Beitrag: 27.05.13, 13:45
  4. Antworten: 0
    Letzter Beitrag: 17.12.12, 14:15

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
über uns

... WPVision.de ist Deine Community im Bereich Windows Phones und Windows Tablets.

Fragen, Probleme oder Sorgen? Einfach registrieren, Post schreiben und schon wird Dir geholfen.

Dein WPVision.de Team

Folgt uns auf...