Seite 27 von 78 ErsteErste ... 1725262728293777 ... LetzteLetzte
Ergebnis 521 bis 540 von 1541
Like Tree362Likes

Thema: Nokia Lumia XXX - Flashen der Firmware / Debranden

  1. #521
    Supermod
    Avatar von CTHTC

    Registriert seit
    Oct 2012

    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 1520
    Weitere Modelle
    *Samsung AtivS Win10M RS2 Insider*HTC HD2 WP7.8*
    Tablet Hersteller
    Microsoft
    Tablet Modell
    Surface Pro 4
    Netzbetreiber
    Vodafone

    Beiträge
    24.403
    Danke erhalten
    2186
    Zitat Zitat von firendeath Beitrag anzeigen
    Ich probier das mal aus
    Na dann viel Spaß und wenn Fragen sind, dann immer raus damit.

    GRuß
    CTHTC
    Wenn Du ein paar nette Worte loswerden möchtest, dann hier klicken. / Das Passwort für unsere Downloads findest Du hier!



    Aktuelle Sachen rund um die Welt von Microsoft kannst Du Dir in unserem Podcast anhören.


    Bisher erfolgreich getestet:

    HTC HD2 * HTC Titan * Samsung Ativ S * Nokia Lumia 1520 * Nokia Lumia 635 * Allview Impera S * TrekStor WinPhone 4.7 HD * Microsoft Lumia 535 * Microsoft Lumia 950XL * Microsoft Lumia 650 *
    Asus Vivo Tab * Microsoft Surface Pro 2 * Acer Iconia W4 * Lenovo YOGA Tablet 2 1051 F * Microsoft Surface 3 * i.onik Windows 10 Global Tab W11601 *Microsoft Surface Pro 4 *

  2. #522
    WPVision.de Neuling


    Registriert seit
    Oct 2014

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 820

    Beiträge
    6
    Danke erhalten
    0
    Danke für die nützliche und ausführliche anleitung. Ich werde das Flashen eines Lumia 820 ausprobieren und bei problemen hier mal um Hilfe fragen.
    Schönen Abend noch !

  3. #523
    WPVision.de Neuling


    Registriert seit
    Oct 2014

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 820

    Beiträge
    6
    Danke erhalten
    0
    Ich bins nochmal. Wie komme ich in den Downloadbereich damit ich die Programme alden kann?#
    Danke schon mal im voraus

  4. #524
    Supermod
    Avatar von CTHTC

    Registriert seit
    Oct 2012

    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 1520
    Weitere Modelle
    *Samsung AtivS Win10M RS2 Insider*HTC HD2 WP7.8*
    Tablet Hersteller
    Microsoft
    Tablet Modell
    Surface Pro 4
    Netzbetreiber
    Vodafone

    Beiträge
    24.403
    Danke erhalten
    2186
    Hallo brokfield73
    und willkommen bei uns.


    Zitat Zitat von brokfield73 Beitrag anzeigen
    Ich bins nochmal. Wie komme ich in den Downloadbereich damit ich die Programme alden kann?#
    Danke schon mal im voraus
    Der Downloadbereich wird (ca. 10 Minuten) nach Deinem ersten Beitrag für Dich freigeschaltet, sollte also jetzt zugänglich sein. Wenn nicht, dann einfach noch mal melden.

    Gruß
    CTHTC
    Wenn Du ein paar nette Worte loswerden möchtest, dann hier klicken. / Das Passwort für unsere Downloads findest Du hier!



    Aktuelle Sachen rund um die Welt von Microsoft kannst Du Dir in unserem Podcast anhören.


    Bisher erfolgreich getestet:

    HTC HD2 * HTC Titan * Samsung Ativ S * Nokia Lumia 1520 * Nokia Lumia 635 * Allview Impera S * TrekStor WinPhone 4.7 HD * Microsoft Lumia 535 * Microsoft Lumia 950XL * Microsoft Lumia 650 *
    Asus Vivo Tab * Microsoft Surface Pro 2 * Acer Iconia W4 * Lenovo YOGA Tablet 2 1051 F * Microsoft Surface 3 * i.onik Windows 10 Global Tab W11601 *Microsoft Surface Pro 4 *

  5. #525
    WPVision.de Mitglied


    Registriert seit
    Nov 2014

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Nokia
    Smartphone Modell
    930

    Beiträge
    34
    Danke erhalten
    0
    Laut videoanleitung kann man die Nokai Software updaten (lassen).
    Das habe ich getan.
    Danach lässt sich der updater nict mehr starten (abgesehen davon, dass er sich in anderes Verzeichnis installieet, und dort anscheinend die.cfg nochmas ablegelegt werden sollte, falls diese denn noch funktioniert.)

    Der Fehler ist:

    Retrieving the COM class factory for component with CLSID {6BCF7DCA-7B86-453E-BC72-724E0E656B95} failed due to the following error: 80040154 Class not registered (Exception from HRESULT: 0x80040154 (REGDB_E_CLASSNOTREG)).
    at Nokia.CareSuite.Connectivity.FuseConnectivity.Load Fuse()
    at Nokia.CareSuite.Applications.ProductSupportToolFor Store.ProductSupportToolForStore.RunInternal()
    at Nokia.CareSuite.Applications.ProductSupportToolFor Store.ProductSupportToolForStore.Run()
    at Nokia.CareSuite.Applications.ProductSupportToolFor Store.ProductSupportToolForStore.Main()

  6. #526
    Supermod
    Avatar von CTHTC

    Registriert seit
    Oct 2012

    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 1520
    Weitere Modelle
    *Samsung AtivS Win10M RS2 Insider*HTC HD2 WP7.8*
    Tablet Hersteller
    Microsoft
    Tablet Modell
    Surface Pro 4
    Netzbetreiber
    Vodafone

    Beiträge
    24.403
    Danke erhalten
    2186
    Zitat Zitat von yamcenutzer Beitrag anzeigen
    Laut videoanleitung kann man die Nokai Software updaten (lassen).
    Das habe ich getan.
    Danach lässt sich der updater nict mehr starten (abgesehen davon, dass er sich in anderes Verzeichnis installieet, und dort anscheinend die.cfg nochmas ablegelegt werden sollte, falls diese denn noch funktioniert.)
    Guten Morgen yamcenutzer.

    Gehe ich richtig in der Annahme, dass Du bei der Erstinstallation der Nokia Software das Ziel (Installations-) verzeichnis manuell geändert hast ?

    Gruß
    CTHTC
    Wenn Du ein paar nette Worte loswerden möchtest, dann hier klicken. / Das Passwort für unsere Downloads findest Du hier!



    Aktuelle Sachen rund um die Welt von Microsoft kannst Du Dir in unserem Podcast anhören.


    Bisher erfolgreich getestet:

    HTC HD2 * HTC Titan * Samsung Ativ S * Nokia Lumia 1520 * Nokia Lumia 635 * Allview Impera S * TrekStor WinPhone 4.7 HD * Microsoft Lumia 535 * Microsoft Lumia 950XL * Microsoft Lumia 650 *
    Asus Vivo Tab * Microsoft Surface Pro 2 * Acer Iconia W4 * Lenovo YOGA Tablet 2 1051 F * Microsoft Surface 3 * i.onik Windows 10 Global Tab W11601 *Microsoft Surface Pro 4 *

  7. #527
    WPVision.de Mitglied


    Registriert seit
    Nov 2014

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Nokia
    Smartphone Modell
    930

    Beiträge
    34
    Danke erhalten
    0
    Zunächst mal, vielen Dank für die Anleitung. Sie ist eigentlich Idiotensicher. Hat sicher viel Zeit/Mühe gekostet.

    Zum Problem:

    Zielverzeichnisse hab ich nicht geändert

    Ich habe z.B.:

    • C:\Program Files (x86)\Nokia\Nokia Care Suite\Multi Software Updater 5.0
    • C:\Program Files (x86)\Nokia\Nokia Care Suite\Product Support Tool For Store 5.0


    Nach dem Update sind neue Pfade entstanden mit .... 5 (statt 5.0)
    In diesen "...5" Pfaden lag noch die von mir kopierte cfg rum, weiter nix.

    Also nehme ich an, das die original installation in "...5" lag, das update hat "...5" gelöscht und "...5.0" erzeugt.
    Ich habe in die neuen "...5.0" pfade die cfg hineinkopiert.

    Der Fehler kommt aber schon beim aufrufen des updaters, noch bevor das login Fenster erscheint. Aslo glaube ich nicht, dass es an der cfg liegt. Eher an einer fehlerhaften installation/update.

    Das betrifft übrigens nur den update. Der Data Package Manger hat keine updates, und der download hat auch schon geklappt.

    Ich muss das ganze mal wiederholen.
    Notfalls nicht updaten. Ist denn die hier angebotene Version OK für 930? Will eigentlich nur von CV PL nach CV DE flashen. Oder auch nicht, falls das keinen Unterschied macht.


    Nebenbei,
    - ich habe Probleme mit dieser Website (sie akzeptiert Tastatureingaben nur wiederwillig, ich muss schon sehr langsam tippen, damit alle buchstaben ankommen, das login fenster ist nicht immmer sichtbar, weder in IE noch in chrome). Gibts da irgendwelche EInstellungen, die man vornehmen muss?
    - die Nokia Suite scheint auch nicht gerade mit aktuellen Mitteln erstellt worden zu sein, wenn man sieht, was die alles noch installieren wollen vc runtime 2005, winusb ist doch einige Generationen alt
    - das leidige vbscript Problem hatte ich auch, das ist aber mehr ein MS ding. Hat man mit WIX auch, wenn man x64 lebt.


    Geändert von yamcenutzer (12.11.14 um 12:55 Uhr)

  8. #528
    Supermod
    Avatar von CTHTC

    Registriert seit
    Oct 2012

    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 1520
    Weitere Modelle
    *Samsung AtivS Win10M RS2 Insider*HTC HD2 WP7.8*
    Tablet Hersteller
    Microsoft
    Tablet Modell
    Surface Pro 4
    Netzbetreiber
    Vodafone

    Beiträge
    24.403
    Danke erhalten
    2186
    Hi yamcenutzer

    ich muss jetzt mal ganz blöd nachfragen:
    Welche Version der CareSuite hast Du denn installiert und unf welche Version wurde es dann updatet? Bei uns in der DLArea ist die Version 5.4.119.1432 drin und die habe ich auch bei mir installiert. Wenn ich eine Updateanfrage laufen lasse, dann wird mir angezeigt, dass keine Updates verfügbar sind.
    Kann es sein, dass Du irgend ne andere (ältere) Version erwischt hast?


    Zitat Zitat von yamcenutzer Beitrag anzeigen
    Ist denn die hier angebotene Version OK für 930? Will eigentlich nur von CV PL nach CV DE flashen.
    Wenn Du in der Care Suite das 930 angezeigt bekommst, dann ist diese Version völlig ausreichend.


    Nebenbei,
    - ich habe Probleme mit dieser Website (sie akzeptiert Tastatureingaben nur wiederwillig, ich muss schon sehr langsam tippen, damit alle buchstaben ankommen,
    Schau mal bitte, ob im Fenster, in dem Du schreibst oben links rein zufällig der WYSIWYG Editor aktiviert ist, wenn ja, dann diesen bitte ausschalten (einfach anklicken).

    das login fenster ist nicht immmer sichtbar, weder in IE noch in chrome). Gibts da irgendwelche EInstellungen, die man vornehmen muss?
    Das Loginfenster ansich sollte immer sichtbar sein ABER Du kannst Dich nur auf der Startseite anmelden. Das ist ein Bug, den wir noch nicht wegbekommen haben.

    Gruß
    CTHTC
    Wenn Du ein paar nette Worte loswerden möchtest, dann hier klicken. / Das Passwort für unsere Downloads findest Du hier!



    Aktuelle Sachen rund um die Welt von Microsoft kannst Du Dir in unserem Podcast anhören.


    Bisher erfolgreich getestet:

    HTC HD2 * HTC Titan * Samsung Ativ S * Nokia Lumia 1520 * Nokia Lumia 635 * Allview Impera S * TrekStor WinPhone 4.7 HD * Microsoft Lumia 535 * Microsoft Lumia 950XL * Microsoft Lumia 650 *
    Asus Vivo Tab * Microsoft Surface Pro 2 * Acer Iconia W4 * Lenovo YOGA Tablet 2 1051 F * Microsoft Surface 3 * i.onik Windows 10 Global Tab W11601 *Microsoft Surface Pro 4 *

  9. #529
    WPVision.de Mitglied


    Registriert seit
    Nov 2014

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Nokia
    Smartphone Modell
    930

    Beiträge
    34
    Danke erhalten
    0
    YUp, habe ich auch gerade gesehen.
    Man darf das D in DAU nicht unterschätzen :-)

    Ich habe im DL Bereich ein all in one Paket gefunden (package manager + care suite + cfg) und habe natürlich das genommen. Da ist wohl was altes drin gewesen 5.1...
    Ich wiederhole das ganze heute abend nochmal, habe gerade die obengenannte 5.4.. gezogen

    WYSISWG war an. Hab's jetzt ausgestellt.
    ISt jetzt besser, aber ich tippe wohl immer noch zu schnell. Dabei kann ich garnicht tippen.

    Danke nochmal

    Cheers,
    Geändert von yamcenutzer (12.11.14 um 14:27 Uhr)

  10. #530
    Supermod
    Avatar von CTHTC

    Registriert seit
    Oct 2012

    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 1520
    Weitere Modelle
    *Samsung AtivS Win10M RS2 Insider*HTC HD2 WP7.8*
    Tablet Hersteller
    Microsoft
    Tablet Modell
    Surface Pro 4
    Netzbetreiber
    Vodafone

    Beiträge
    24.403
    Danke erhalten
    2186
    Zitat Zitat von yamcenutzer Beitrag anzeigen
    Ich wiederhole das ganze heute abend nochmal, habe gerade die obengenannte 5.4.. gezogen
    Alles klar. Wenns dann trotzdem noch Probleme gibt, dann wieder melden!

    ISt jetzt besser, aber ich tippe wohl immer noch zu schnell. Dabei kann ich garnicht tippen.
    Dann hast Du ab jetzt Schnelltippverbot!

    Gruß
    CTHTC
    Wenn Du ein paar nette Worte loswerden möchtest, dann hier klicken. / Das Passwort für unsere Downloads findest Du hier!



    Aktuelle Sachen rund um die Welt von Microsoft kannst Du Dir in unserem Podcast anhören.


    Bisher erfolgreich getestet:

    HTC HD2 * HTC Titan * Samsung Ativ S * Nokia Lumia 1520 * Nokia Lumia 635 * Allview Impera S * TrekStor WinPhone 4.7 HD * Microsoft Lumia 535 * Microsoft Lumia 950XL * Microsoft Lumia 650 *
    Asus Vivo Tab * Microsoft Surface Pro 2 * Acer Iconia W4 * Lenovo YOGA Tablet 2 1051 F * Microsoft Surface 3 * i.onik Windows 10 Global Tab W11601 *Microsoft Surface Pro 4 *

  11. #531
    WPVision.de Neuling


    Registriert seit
    Nov 2014

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 1020
    Netzbetreiber
    Vodafone

    Beiträge
    7
    Danke erhalten
    0
    Guten Abend!

    Zunächst danke für die schöne Anleitung sowie die viele Hilfe, die ich alleine schon durch das (stille) mitlesen hier erhalten habe. Leider kann ich jetzt nicht mehr still bleiben, da ich nicht weiter komme.

    Ich habe vor, die Firmware meines Lumia 1020 von der belgischern in die deutsche Variante abzuändern, da mir sonst die LTE-Geschwindigkeit nicht zur Verfügung steht. Die entsprechenen Dateien habe ich auch
    schon gefunden und auch die Installation der Programme verlief (auf mitlerweile drei Rechnern) problemlos.

    Leider funktioniert der Flash-Vorgang an sich nicht. Er wird mit dem Hinweis "Message send failed" beendet. Ich habe diese Fehlermeldung schon mehrfach auch hier gelesen, diverse Lösungsansätze (verschieden Tasten, USB-Treiber,
    andere USB-Ports, andere Rechner (wenn auch alle mit Win7)) ausprobiert. Leider kein Erfolg.

    Irgendwo in der Mitte der Beiträge kam der Hinweis auf Nokia Fuse, allerdings dazu keine Antwort mehr. Hier liegt meine Hoffnung.
    In Nokia Fuse wird mein Handy beim Versuch des Flashens wie folgt angezeigt:
    Name: USB1
    Type: USB
    Product Type: ---immer leer!---
    Devices: hier erscheint nur kurzfristig ein Handy-Symbol mit einem kleinen grünen Pfeil auf das Handy zeigend.

    Weist das schon jemanden auf einen bestimmten Fehler hin?

    Ich muss übrigens gestehen, dass ich die Nokia Care Suite aus einer anderen Quelle hatte, da ich hier noch nichts downloaden konnte. Die Version ist 5.0.0 (5.4.119), funktioniert aber bis
    zum Flashvorgang einwandfrei.

    Liebe Grüße,

    KimbaDWL

  12. #532
    Supermod
    Avatar von CTHTC

    Registriert seit
    Oct 2012

    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 1520
    Weitere Modelle
    *Samsung AtivS Win10M RS2 Insider*HTC HD2 WP7.8*
    Tablet Hersteller
    Microsoft
    Tablet Modell
    Surface Pro 4
    Netzbetreiber
    Vodafone

    Beiträge
    24.403
    Danke erhalten
    2186
    Hallo KimbaDWL
    und recht herzlich willkommen bei uns.

    Zitat Zitat von KimbaDWL Beitrag anzeigen
    Irgendwo in der Mitte der Beiträge kam der Hinweis auf Nokia Fuse, allerdings dazu keine Antwort mehr. Hier liegt meine Hoffnung.
    In Nokia Fuse wird mein Handy beim Versuch des Flashens wie folgt angezeigt:
    Name: USB1
    Type: USB
    Product Type: ---immer leer!---
    Devices: hier erscheint nur kurzfristig ein Handy-Symbol mit einem kleinen grünen Pfeil auf das Handy zeigend.

    Weist das schon jemanden auf einen bestimmten Fehler hin?
    Nur mal kurz zum besseren Verständnis:
    Mit der bekannten Tastenkombination wird das Lumia in den Flashmodus versetzt. Dieser Modus ist nicht permanent sondern besteht immer nur für einen kurzen Augenblick und genau den heißt es zu erwischen. Da das optisch besser geht, als rein "nach Gefühl" hatte ich geschrieben, dass man sich die Verbindung über Fuse anzeigen lassen kann. [Wenn hier noch irgendwo eine Antwort offen ist, dann wäre es nett, wenn Du mir mal den Post verlinken würdest.]
    Wenn da Lumia im Flashmodus mit dem Rechner verbunden ist, dann sollte das in Fuse so aussehen:
    Nokia Lumia XXX - Flashen der Firmware / Debranden-verbunden.jpg

    Das Handysymbol mit dem Pfeil zeigt die Verbindung an und genau in diesem Moment muss auch unter "Product Type" stehen "Product in flash modus". Wenn dies nicht der Fall ist, dann haut entweder irgendetwas mit den Treibern nicht hin oder mit der Tastenkombination.
    Das Handysymbol ist nicht permanent zu sehen sondern verschwindet immer wieder. Im Video ist das recht gut zu sehen ab Minute 40:15.

    Notfalls stecke einfach mal das Lumia im Flashmodus an den Rechner an und warte ab, ob sich irgendwelche Treiber installieren. Das kann durchaus einige Minuten dauern. Ruhig auch mal in den Gerätemanager schauen, ob da das Lumia aufgeführt ist oder plötzlich ein unbekanntes Gerät auftaucht.

    Gruß
    CTHTC
    Wenn Du ein paar nette Worte loswerden möchtest, dann hier klicken. / Das Passwort für unsere Downloads findest Du hier!



    Aktuelle Sachen rund um die Welt von Microsoft kannst Du Dir in unserem Podcast anhören.


    Bisher erfolgreich getestet:

    HTC HD2 * HTC Titan * Samsung Ativ S * Nokia Lumia 1520 * Nokia Lumia 635 * Allview Impera S * TrekStor WinPhone 4.7 HD * Microsoft Lumia 535 * Microsoft Lumia 950XL * Microsoft Lumia 650 *
    Asus Vivo Tab * Microsoft Surface Pro 2 * Acer Iconia W4 * Lenovo YOGA Tablet 2 1051 F * Microsoft Surface 3 * i.onik Windows 10 Global Tab W11601 *Microsoft Surface Pro 4 *

  13. #533
    WPVision.de Neuling


    Registriert seit
    Nov 2014

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 1020
    Netzbetreiber
    Vodafone

    Beiträge
    7
    Danke erhalten
    0
    Guten Morgen!

    Leider wird unter "Product Type" nie etwas angezeigt, nur das Handy-Symbol erscheint kurz. Im Gerätemanager von Windows erscheinen verschiedene Angaben. Ich habe kurz folgende Vartianten durchgespielt:

    Anschluss normal (also gebooted):
    Tragbare Geräte - Windows Phone
    USB-Devices - Nokia USB Connectivity + WinUsb Deivce + WinUsb Device

    Neustart mit Leise + Power (Vibration) dann Laut festgehalten:
    Es erscheint das Blitz / Zahnrad Symbol
    Im Gerätemanager erscheint kurz Nokia USB Connectivity, dann nur WinUsb Device

    Neustart mit Leise + Power (Vibration) dann Leise festghalten:
    Es erscheint das Ausrufezeichen
    Im Gerätemanager erscheint nur WinUsb Device

    Wenn ich beim Neustart nur Power + Leise bis zur Vibration halte und dann loslasse, booted das Handy einfach nur durch.

    Leider kann ich erst heute Abend wieder an den Rechner, wohl aber zwischendurch hier weiter lesen.

    Übrigens wurde hier keine Antwort vergessen. Entschuldigung, falsche Wortwahl meinerseits. Das Thema kam auf, aber schien sich von selbst zu erledigen. Ich habe gerade die Seite nicht parat.

    Danke für deine Bemühungen!

    Grüße,

    KimbaDWL

  14. #534
    Supermod
    Avatar von CTHTC

    Registriert seit
    Oct 2012

    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 1520
    Weitere Modelle
    *Samsung AtivS Win10M RS2 Insider*HTC HD2 WP7.8*
    Tablet Hersteller
    Microsoft
    Tablet Modell
    Surface Pro 4
    Netzbetreiber
    Vodafone

    Beiträge
    24.403
    Danke erhalten
    2186
    Guten Morgen KimbaDWL.

    Ich glaube, ich habe den "Fehler" gefunden. Bei Deinen Tastenkombinationen schein alles dabei zu sein, ausser die, um in den Flashmodus zu kommen.
    Wenn ich beim Neustart nur Power + Leise bis zur Vibration halte und dann loslasse, booted das Handy einfach nur durch.
    Der Anfang ist richtig aber Du darfst die Tasten nicht loslassen, sie müssen so lange gedrückt sein, bis der Flashvorgang ausgelöst wird.Ansonsten schmeißt Du Dich immer wieder aus dem Flashmodus heraus.

    Sicherheitshalber noch mal die Kurzform:

    - Lumia ausschalten
    - mit gedrückter Powertast + Leiser-Taste wieder einschalten und beide Tasten gedrückt lassen
    - per USB mit dem Rechner verbinden
    - in Fuse schauen, wann "Product in flash modus" angezeigt wird und dann sofort auf Retry klicken
    - wenn jetzt keine Fehlermeldung kommt, dann die Tasten loslassen

    Zitat Zitat von KimbaDWL Beitrag anzeigen
    Übrigens wurde hier keine Antwort vergessen. Entschuldigung, falsche Wortwahl meinerseits.
    War jetzt von mir auch nicht irgendwie böse gemeint. Es hätte mich nur geärgert, wenn ich irgendwo eine Antwort unterschlagen hätte.

    Gruß
    CTHTC
    Wenn Du ein paar nette Worte loswerden möchtest, dann hier klicken. / Das Passwort für unsere Downloads findest Du hier!



    Aktuelle Sachen rund um die Welt von Microsoft kannst Du Dir in unserem Podcast anhören.


    Bisher erfolgreich getestet:

    HTC HD2 * HTC Titan * Samsung Ativ S * Nokia Lumia 1520 * Nokia Lumia 635 * Allview Impera S * TrekStor WinPhone 4.7 HD * Microsoft Lumia 535 * Microsoft Lumia 950XL * Microsoft Lumia 650 *
    Asus Vivo Tab * Microsoft Surface Pro 2 * Acer Iconia W4 * Lenovo YOGA Tablet 2 1051 F * Microsoft Surface 3 * i.onik Windows 10 Global Tab W11601 *Microsoft Surface Pro 4 *

  15. #535
    WPVision.de Mitglied


    Registriert seit
    Nov 2014

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Nokia
    Smartphone Modell
    930

    Beiträge
    34
    Danke erhalten
    0
    Zitat Zitat von yamcenutzer Beitrag anzeigen
    ...
    Ich wiederhole das ganze heute abend nochmal, habe gerade die obengenannte 5.4.. gezogen
    ...
    Melde Vollzug (hatte ich gestern schon, aber ist irgendwie hier nicht angekommen)

    DIe SW installiert sich in Folder die mit "...5" enden und NICHT "...5.0".
    Falls also einer sowas sieht, hat er eine veraltete Version erwischt. VIelleciht mal in der Anleitung anpassen...

    Das flashen hat nur 1min. gedauert.
    Hat auch auf meinem Win7 x64 mit eingeschaltetem FEP (Virenscanner) funktioniert. Ich hatte den einfach mal vergessen auszuschalten. Das ist auch gut so.

    Das leidige vbscript Problem hatte ich ja vorher schon mit dem entspr. MS fixit gelöst.


    Cheers,

  16. #536
    WPVision.de Neuling


    Registriert seit
    Nov 2014

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 1020
    Netzbetreiber
    Vodafone

    Beiträge
    7
    Danke erhalten
    0
    Zitat Zitat von CTHTC Beitrag anzeigen
    Ich glaube, ich habe den "Fehler" gefunden. Bei Deinen Tastenkombinationen schein alles dabei zu sein, ausser die, um in den Flashmodus zu kommen.

    Der Anfang ist richtig aber Du darfst die Tasten nicht loslassen, sie müssen so lange gedrückt sein, bis der Flashvorgang ausgelöst wird.Ansonsten schmeißt Du Dich immer wieder aus dem Flashmodus heraus.

    CTHTC
    Leider kein Erfolg, das hatte ich auch schon probiert, aber für mich als falsch eingestuft. Wenn ich die Tasten dauerhaft festhalte, dann kommt in Dauerschleife

    Handy aus - Vibration - Nokia Schriftzug - Handy aus - Vibration - Nokia-Schriftzug - .....u.s.w.

    In Nokia Fuse bewegt sich dabei gar nichts (auch kein Handy-Symbol). Auch das typische Windows "Palüm" beim Anstecken neuer Hardware ertönt nicht.
    Wie lange sollte ich diese Schleife laufen lassen, denn ich habe bedenken, mir damit irgendwann das Handy zu zerschießen?
    Spielt das an- / abstecken des USB-Steckers in dieser Schleife eine Rolle? Muss ich an einem bestimmten Punkt immer wieder an- und abstecken?

    Noch als Hinweis:
    Ganz am Anfang, als ich das Handy normal angeschlossen habe, kam beim automatischen Installieren der Treiber ein Hinweis, dass ein Treiber (der "Nokia bootmgr"??) nicht installiert werden konnte.
    Dann lief für mich das Handy aber normal, so dass ich das nicht weiter nachverfolgt habe (ich wollte ja noch nicht flashen). Aber jetzt kann ich diesen Punkt nicht mehr
    nachvollziehen / finden. Könnte ich da noch etwas probieren?


    Danke schon mal für deinen Bemühungen! Wirklich sehr sehr gut!

  17. #537
    Supermod
    Avatar von CTHTC

    Registriert seit
    Oct 2012

    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 1520
    Weitere Modelle
    *Samsung AtivS Win10M RS2 Insider*HTC HD2 WP7.8*
    Tablet Hersteller
    Microsoft
    Tablet Modell
    Surface Pro 4
    Netzbetreiber
    Vodafone

    Beiträge
    24.403
    Danke erhalten
    2186
    Hallo yamcenutzer.

    Zitat Zitat von yamcenutzer Beitrag anzeigen
    ... VIelleciht mal in der Anleitung anpassen...
    Ich habe gerade noch mal hier in die Anleitung geschaut, finde aber nicht die Stelle, wo der Link zum AllInOne Paket gepostet ist. Kannst Du mir da mal bitte auf die Sprünge helfen?


    Hat auch auf meinem Win7 x64 mit eingeschaltetem FEP (Virenscanner) funktioniert. Ich hatte den einfach mal vergessen auszuschalten.
    Das hätte aber auch ziemlich schief gehen können. Wenn irgendeiner Software am Rechner mal einfällt während der Datenübertragung beim Flashen diese zu unterbrechen, dann rückt ein Brick in greifbare Nähe.

    Gruß
    CTHTC
    Wenn Du ein paar nette Worte loswerden möchtest, dann hier klicken. / Das Passwort für unsere Downloads findest Du hier!



    Aktuelle Sachen rund um die Welt von Microsoft kannst Du Dir in unserem Podcast anhören.


    Bisher erfolgreich getestet:

    HTC HD2 * HTC Titan * Samsung Ativ S * Nokia Lumia 1520 * Nokia Lumia 635 * Allview Impera S * TrekStor WinPhone 4.7 HD * Microsoft Lumia 535 * Microsoft Lumia 950XL * Microsoft Lumia 650 *
    Asus Vivo Tab * Microsoft Surface Pro 2 * Acer Iconia W4 * Lenovo YOGA Tablet 2 1051 F * Microsoft Surface 3 * i.onik Windows 10 Global Tab W11601 *Microsoft Surface Pro 4 *

  18. #538
    Supermod
    Avatar von CTHTC

    Registriert seit
    Oct 2012

    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 1520
    Weitere Modelle
    *Samsung AtivS Win10M RS2 Insider*HTC HD2 WP7.8*
    Tablet Hersteller
    Microsoft
    Tablet Modell
    Surface Pro 4
    Netzbetreiber
    Vodafone

    Beiträge
    24.403
    Danke erhalten
    2186
    Zitat Zitat von KimbaDWL Beitrag anzeigen
    Wenn ich die Tasten dauerhaft festhalte, dann kommt in Dauerschleife

    Handy aus - Vibration - Nokia Schriftzug - Handy aus - Vibration - Nokia-Schriftzug - .....u.s.w.
    Und genau so soll es sein.
    Wann Du jetzt das USB Kabel ansteckst ist egal. Wenn das Lumia in Fuse nicht angezeigt wird, kannst Du die Schleife unterbrechen -> siehe nächster Punkt.

    In Nokia Fuse bewegt sich dabei gar nichts (auch kein Handy-Symbol). Auch das typische Windows "Palüm" beim Anstecken neuer Hardware ertönt nicht.
    Das wiederrum sollte nicht so sein und deutet für mich auf einen fehlenden Treiber hin.
    Die "normalen" Treiber, die installiert werden, wenn Du das Lumia mit dem Rechner verbindest sind andere, als die, die der Rechner im Flashmodus benötigt.

    Ich hatte deswegen oben schon mal geschrieben:
    Zitat Zitat von CTHTC
    Notfalls stecke einfach mal das Lumia im Flashmodus an den Rechner an und warte ab, ob sich irgendwelche Treiber installieren. Das kann durchaus einige Minuten dauern. Ruhig auch mal in den Gerätemanager schauen, ob da das Lumia aufgeführt ist oder plötzlich ein unbekanntes Gerät auftaucht.
    Wenn es bei der Treiberinstallation einen Fehler gab, dann installiere die Treiber einfach noch mal neu. Wenn Du danach das Lumia im Flashmodus mit dem Rechner verbindest, sollte eine Geräteinstallation angezeigt werden.

    Keine Angst, wir kriegen das schon irgendwie hin.

    Gruß
    CTHTC
    Wenn Du ein paar nette Worte loswerden möchtest, dann hier klicken. / Das Passwort für unsere Downloads findest Du hier!



    Aktuelle Sachen rund um die Welt von Microsoft kannst Du Dir in unserem Podcast anhören.


    Bisher erfolgreich getestet:

    HTC HD2 * HTC Titan * Samsung Ativ S * Nokia Lumia 1520 * Nokia Lumia 635 * Allview Impera S * TrekStor WinPhone 4.7 HD * Microsoft Lumia 535 * Microsoft Lumia 950XL * Microsoft Lumia 650 *
    Asus Vivo Tab * Microsoft Surface Pro 2 * Acer Iconia W4 * Lenovo YOGA Tablet 2 1051 F * Microsoft Surface 3 * i.onik Windows 10 Global Tab W11601 *Microsoft Surface Pro 4 *

  19. #539
    WPVision.de Neuling
    Avatar von Otteck

    Registriert seit
    Oct 2014

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Nokia Lumia 520
    Netzbetreiber
    T-Mobile

    Beiträge
    1
    Danke erhalten
    0
    Nabend,
    Ich bedanke mich schon mal für die Anleitung.
    Werde es jetzt probieren und hoffe das es auch klappt.

    Lg.
    Ich rauch n Bluntt

  20. #540
    WPVision.de Mitglied


    Registriert seit
    Nov 2014

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Nokia
    Smartphone Modell
    930

    Beiträge
    34
    Danke erhalten
    0
    Zitat Zitat von CTHTC Beitrag anzeigen
    Hallo yamcenutzer.

    Ich habe gerade noch mal hier in die Anleitung geschaut, finde aber nicht die Stelle, wo der Link zum AllInOne Paket gepostet ist. Kannst Du mir da mal bitte auf die Sprünge helfen?
    unter 3. wo die cfg hinzukopieren ist steht noch "...5.0"
    und im Video ist bei dir auch zu sehen, dass beide da sind : alte "5.0" und neue "5"


    Das all-in-one Paket geistert irgendwo im DL Bereich rum, war meine eigene "Idee" die zu nehmen, statt die links in der Anleitung zu nehmen.


    So, jetzt hab ich 'n SCHMARTPFON'
    Was mach ich damit? weiß auch nicht, zum telefonieren zu umständlich, also mal gucken, was man damit noch so alles machen kann.
    Leider muss man ja win 8 installieren, damit man dafür entwickeln kann. Mal gucken, ob ich ein Rechner dafür opfern will...


    Cheers,

    Zitat Zitat von CTHTC Beitrag anzeigen
    Hallo yamcenutzer.

    Ich habe gerade noch mal hier in die Anleitung geschaut, finde aber nicht die Stelle, wo der Link zum AllInOne Paket gepostet ist. Kannst Du mir da mal bitte auf die Sprünge helfen?
    unter 3. wo die cfg hinzukopieren ist steht noch "...5.0"
    und im Video ist bei dir auch zu sehen, dass beide da sind : alte "5.0" und neue "5"


    Das all-in-one Paket geistert irgendwo im DL Bereich rum, war meine eigene "Idee" die zu nehmen, statt die links in der Anleitung zu nehmen.


    So, jetzt hab ich 'n SCHMARTPFON'
    Was mach ich damit? weiß auch nicht, zum telefonieren zu umständlich, also mal gucken, was man damit noch so alles machen kann.
    Leider muss man ja win 8 installieren, damit man dafür entwickeln kann. Mal gucken, ob ich ein Rechner dafür opfern will...

    Notfalls weiterverschenken (die Kinder freuen sich vielleicht)

    Cheers,

    bitte löschen

    Irgendwas stimmt mit dieser Webseite nicht, mann kann nicht vernünftig editieren...
    Das sollten doch keine 3 Beiträge werden, nur 'Bearbeiten'...
    Geändert von CTHTC (13.11.14 um 23:31 Uhr)

Seite 27 von 78 ErsteErste ... 1725262728293777 ... LetzteLetzte

Ähnliche Themen

  1. Antworten: 30
    Letzter Beitrag: 19.04.15, 17:15
  2. Nokia Lumia 820 Flashen / Debranden
    Von berlina23 im Forum Lumia 820
    Antworten: 37
    Letzter Beitrag: 27.09.14, 19:52
  3. Nokia Lumia 900 - Flashen der Firmware
    Von Dennis im Forum Lumia 900
    Antworten: 2
    Letzter Beitrag: 22.08.13, 20:01
  4. Antworten: 0
    Letzter Beitrag: 14.12.12, 15:27

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
über uns

... WPVision.de ist Deine Community im Bereich Windows Phones und Windows Tablets.

Fragen, Probleme oder Sorgen? Einfach registrieren, Post schreiben und schon wird Dir geholfen.

Dein WPVision.de Team

Folgt uns auf...