Ergebnis 1 bis 7 von 7
  1. #1
    WPVision.de Neuling


    Registriert seit
    Nov 2014

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Samsung
    Smartphone Modell
    Ativ S

    Beiträge
    3
    Danke erhalten
    0

    WP-User sagt Hallo

    Dann will ich mich auch mal vorstellen. Ich habe ein Ativ S und ein Lumia 1320. Angefangen habe ich meine "Smartphone-Abenteuer" mit Windows Mobile 5 - und immer schön rumprobiert und geflasht.
    Später hatte ich ein Gerät mit WP7, bin dann aber zu Android gewechselt, weil es einfach mehr "geboten" hat.
    Vor einiger Zeit habe ich mir ein Ativ S zugelegt, erst nur zum spielen mit WP8. Version 8.0 konnte mich jedoch nicht überzeugen, deswegen lag das Teil die meiste Zeit im Schrank. Ich bin dann jedoch günstig an ein Lumia 1320 gekommen, Update auf WP8.1 installiert - und das hat mir getaugt! Nutze daher jetzt das Lumia als Hauptgerät, und mein Androide liegt im Schrank...
    Es gibt zwar immer noch ein paar nervige Bugs/Unvollkommenheiten bei bei WP8.1, aber im Grossen und Ganzen bin ich zufrieden. Grösster Vorteil gegenüber Android ist für mich die Akkulaufzeit und die allgemeine Geschwindigkeit, auch der mittlerweile attraktive Preis der Geräte und die kostenlose Offline-Navigation sind ein Vorteil.
    Geändert von Bursche12 (19.11.14 um 00:57 Uhr)

  2. #2
    Supermod
    Avatar von CTHTC

    Registriert seit
    Oct 2012

    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 1520
    Weitere Modelle
    *Samsung AtivS Win10M RS2 Insider*HTC HD2 WP7.8*
    Tablet Hersteller
    Microsoft
    Tablet Modell
    Surface Pro 4
    Netzbetreiber
    Vodafone

    Beiträge
    25.667
    Danke erhalten
    2269
    Guten Morgen Bursche12
    und recht herzlich willkommen bei uns im Forum.


    Zitat Zitat von Bursche12 Beitrag anzeigen
    Es gibt zwar immer noch ein paar nervige Bugs/Unvollkommenheiten bei bei WP8.1 ...
    Hier stege ich mal ein.
    Was genau stört Dich denn bzw welche Bugs sind Dir aufgefallen? Bei solchen Sachen werde ich immer total neugierig.


    Gruß
    CTHTC
    Wenn Du ein paar nette Worte loswerden möchtest, dann hier klicken. / Das Passwort für unsere Downloads findest Du hier!



    Aktuelle Sachen rund um die Welt von Microsoft kannst Du Dir in unserem Podcast anhören.


    Bisher erfolgreich getestet:

    HTC HD2 * HTC Titan * Samsung Ativ S * Nokia Lumia 1520 * Nokia Lumia 635 * Allview Impera S * TrekStor WinPhone 4.7 HD * Microsoft Lumia 535 * Microsoft Lumia 950XL * Microsoft Lumia 650 *
    Asus Vivo Tab * Microsoft Surface Pro 2 * Acer Iconia W4 * Lenovo YOGA Tablet 2 1051 F * Microsoft Surface 3 * i.onik Windows 10 Global Tab W11601 *Microsoft Surface Pro 4 *

  3. #3
    WPVision.de Neuling


    Registriert seit
    Nov 2014

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Samsung
    Smartphone Modell
    Ativ S

    Beiträge
    3
    Danke erhalten
    0
    Zitat Zitat von CTHTC Beitrag anzeigen
    Guten Morgen Bursche12
    und recht herzlich willkommen bei uns im Forum.




    Hier stege ich mal ein.
    Was genau stört Dich denn bzw welche Bugs sind Dir aufgefallen? Bei solchen Sachen werde ich immer total neugierig.


    Gruß
    CTHTC
    OK, ich werfe die Sachen mal jetzt einfach so hin. Für Tipps bin ich dankbar. Wobei ich auch ehrlich sagen muss, dass ich mich bisher um mögliche Problembehebungen noch nicht gekümmert habe. Also bitte nicht schimpfen, dass ich mich über Bugs beschwere, für die es vielleicht schon Lösungen gibt.

    Schonmal im Vorfeld: diese Probleme habe ich mit meinem Lumia 1320, OS-Version ist 8.10.12393.890. Getestet mit stabiler WLAN-Verbindung, es liegt also nicht am Internetzugang!


    • Wenn es Updates für Apps oder Systemanwendungen gibt, und ich gehe im Store auf den Punkt "Details" zu der Anwendung, um zu sehen was dort eigentlich neu/aktualisiert ist, lädt es sich in 80% aller Fälle "tot" (oben steht "Laden..." und nichts passiert) und ich kriege keine Infos angezeigt! Nur manchmal klappt es
    • Der Browser zeigt manche Seiten nicht richtig an. Beispiel: SPIEGEL ONLINE - Nachrichten -> hier werde ich immer auf ml.spiegel.de weitergeleitet, und die Fontgrösse schwankt dabei ständig zwischen riessengross und winzig. Bei keinem anderen Gerät was ich sonst habe (Android-Telefon, Tablet) tritt dieses Problem auf. Es ist übrigens egal, ob ich bei "Websiteeinstellungen" auf "Desktopversion" oder "Handyversion" gehe, das Problem ist bei beiden Einstellungen dasselbe. "Datenoptimierung" steht übrigens ebenfalls auf "Aus", daran liegts auch nicht. Auch die manuelle Eingabe von m.spiegel.de leitet auf ml.spiegel.de weiter. Leeren des Cache ändert auch nichts.
    • Wenn ich bei der Anwendung "Maloo" (Outdoor-Geotracking Software das Tracking einschalte, funktioniert die Videoaufnahme nicht mehr, bzw. die Kamerasoftware stürzt ab oder das Tracking wird beendet. Offenbar gibt es Probleme, wenn mehrere Anwendungen auf GPS-Funktionen zugreifen.
    • Meine Kontakte sind mit meinem Google-Konto verknüpft. Mir ist es schon zweimal so gegangen, dass neue Kontakte einfach nicht übernommen wurden bzw. auf dem Nokia nicht angezeigt wurden. Sehe ich dann auf meinem Tablet nach, war der Kontakt sogar doppelt angelegt!
    • Wenn ich über Mobilfunk ins Internet gehe, ist der Datenverbrauch wesentlich höher als bei meinem alten Android-Gerät, und ich weiss nicht woher das kommt. Mein Surfverhalten hat sich nicht geändert. Meine Vermutung ist, dass einige Systemanwendungen im Hintergrund ständig irgendwelche Daten nachladen, oder einfach wenig ökonomisch mit Bandbreite umgehen - obwohl ich so Sachen wie App- und Systemupdates immer nur über WLAN mache, da ich in meinem Vertrag ein Limit von nur 500MB im Monat habe.


    Vielleicht hat ja jemand ähnliche Probleme oder ein paar nützliche Tipps!

  4. #4
    Supermod
    Avatar von CTHTC

    Registriert seit
    Oct 2012

    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 1520
    Weitere Modelle
    *Samsung AtivS Win10M RS2 Insider*HTC HD2 WP7.8*
    Tablet Hersteller
    Microsoft
    Tablet Modell
    Surface Pro 4
    Netzbetreiber
    Vodafone

    Beiträge
    25.667
    Danke erhalten
    2269
    Das schaue ich mir morgen alles mal genauer an.

    Gruß
    CTHTC
    Wenn Du ein paar nette Worte loswerden möchtest, dann hier klicken. / Das Passwort für unsere Downloads findest Du hier!



    Aktuelle Sachen rund um die Welt von Microsoft kannst Du Dir in unserem Podcast anhören.


    Bisher erfolgreich getestet:

    HTC HD2 * HTC Titan * Samsung Ativ S * Nokia Lumia 1520 * Nokia Lumia 635 * Allview Impera S * TrekStor WinPhone 4.7 HD * Microsoft Lumia 535 * Microsoft Lumia 950XL * Microsoft Lumia 650 *
    Asus Vivo Tab * Microsoft Surface Pro 2 * Acer Iconia W4 * Lenovo YOGA Tablet 2 1051 F * Microsoft Surface 3 * i.onik Windows 10 Global Tab W11601 *Microsoft Surface Pro 4 *

  5. #5
    Supermod
    Avatar von CTHTC

    Registriert seit
    Oct 2012

    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 1520
    Weitere Modelle
    *Samsung AtivS Win10M RS2 Insider*HTC HD2 WP7.8*
    Tablet Hersteller
    Microsoft
    Tablet Modell
    Surface Pro 4
    Netzbetreiber
    Vodafone

    Beiträge
    25.667
    Danke erhalten
    2269
    Ich fang mal Schrittweise an.


    Zitat Zitat von Bursche12 Beitrag anzeigen
    • Wenn es Updates für Apps oder Systemanwendungen gibt, und ich gehe im Store auf den Punkt "Details" zu der Anwendung, um zu sehen was dort eigentlich neu/aktualisiert ist, lädt es sich in 80% aller Fälle "tot" (oben steht "Laden..." und nichts passiert) und ich kriege keine Infos angezeigt! Nur manchmal klappt es
    Im Grunde ist es bei mir genauso ABER wisch die Seiten mal durch, bis Du wieder bei "Details" bist. Bei mir hört nach dem ersten Wischen das Laden schon auf und auch die fliegenden Punkte sind weg.

    • Der Browser zeigt manche Seiten nicht richtig an. Beispiel: SPIEGEL ONLINE - Nachrichten -> hier werde ich immer auf ml.spiegel.de weitergeleitet, und die Fontgrösse schwankt dabei ständig zwischen riessengross und winzig. Bei keinem anderen Gerät was ich sonst habe (Android-Telefon, Tablet) tritt dieses Problem auf. Es ist übrigens egal, ob ich bei "Websiteeinstellungen" auf "Desktopversion" oder "Handyversion" gehe, das Problem ist bei beiden Einstellungen dasselbe. "Datenoptimierung" steht übrigens ebenfalls auf "Aus", daran liegts auch nicht. Auch die manuelle Eingabe von m.spiegel.de leitet auf ml.spiegel.de weiter. Leeren des Cache ändert auch nichts.
    Ich gehe jetzt einfach mal davon aus, dass das "nur" eine Einstellungssache ist. Probiert habe ich es gerade mit dem AtivS, hier ist in den Optionen "Desktopversion" aktiviert. Über spiegel.de komme ich auf die "normale" Seite. m.spiegel.de / ml.spiegel.de werden sofort weitergeleitet an spiegel.de.
    Auf meinem Lumia habe ich "Handyversion" aktiviert. Hier funktionieren alle Versionen.
    spiegel.de -> Desktopansicht
    m.spiegel.de -> nur Beiträge in großer Schrift
    ml.spiegel.de -> Desktoplayout auf Handy angepasst, also Artikel (kleine Schrift) mit Bilder, Rubriken etc.

    Falls Du es noch nicht gemacht hast, lösche mal bitte den Verlauf und die temporären Dateien. Wenn die Buchstabengröße wieder schwankt, dann tippe 2 mal kurz hinterienander in eine freie Fläche der Seite, dann passt sich sich der Displaygröße an.

    • Wenn ich bei der Anwendung "Maloo" (Outdoor-Geotracking Software das Tracking einschalte, funktioniert die Videoaufnahme nicht mehr, bzw. die Kamerasoftware stürzt ab oder das Tracking wird beendet. Offenbar gibt es Probleme, wenn mehrere Anwendungen auf GPS-Funktionen zugreifen.
    Werde ich mir mal installieren und testen.

    • Meine Kontakte sind mit meinem Google-Konto verknüpft. Mir ist es schon zweimal so gegangen, dass neue Kontakte einfach nicht übernommen wurden bzw. auf dem Nokia nicht angezeigt wurden. Sehe ich dann auf meinem Tablet nach, war der Kontakt sogar doppelt angelegt!
    Wie sind sie denn verknüpft?
    Hast Du als Konto auf dem Lumia direkt das Google Konto installiert oder verwaltest Du es als Unterkonto Deiner LiveID?

    • Wenn ich über Mobilfunk ins Internet gehe, ist der Datenverbrauch wesentlich höher als bei meinem alten Android-Gerät, und ich weiss nicht woher das kommt. Mein Surfverhalten hat sich nicht geändert. Meine Vermutung ist, dass einige Systemanwendungen im Hintergrund ständig irgendwelche Daten nachladen, oder einfach wenig ökonomisch mit Bandbreite umgehen - obwohl ich so Sachen wie App- und Systemupdates immer nur über WLAN mache, da ich in meinem Vertrag ein Limit von nur 500MB im Monat habe.
    Schau mal unter:
    Einstellungen -> Stromsparmodus -> Nutzung
    hier werden Dir die Apps angezeigt, die im Hintergrund laufen. Vielleicht siehst Du da schon irgendwas, was den erhöhten Datenverbrauch verursachen könnte.

    Ansonsten gibt es u.a. noch folgende "Datenfresser":
    - PushMail / Exchange
    - Kalendersynchronisation
    - Facebook / Twitter / Skype usw
    - Wetter
    - Internetfreigabe
    - Mein Handy finden
    - Sicherung
    - Einstellungen synchronisieren
    - Werbe-ID
    - Tastaturnutzung an Microsoft senden
    - Bewegungsdaten
    - Positionsbestimmung


    Gruß
    CTHTC
    Geändert von CTHTC (22.11.14 um 13:00 Uhr)
    Wenn Du ein paar nette Worte loswerden möchtest, dann hier klicken. / Das Passwort für unsere Downloads findest Du hier!



    Aktuelle Sachen rund um die Welt von Microsoft kannst Du Dir in unserem Podcast anhören.


    Bisher erfolgreich getestet:

    HTC HD2 * HTC Titan * Samsung Ativ S * Nokia Lumia 1520 * Nokia Lumia 635 * Allview Impera S * TrekStor WinPhone 4.7 HD * Microsoft Lumia 535 * Microsoft Lumia 950XL * Microsoft Lumia 650 *
    Asus Vivo Tab * Microsoft Surface Pro 2 * Acer Iconia W4 * Lenovo YOGA Tablet 2 1051 F * Microsoft Surface 3 * i.onik Windows 10 Global Tab W11601 *Microsoft Surface Pro 4 *

  6. #6
    WPVision.de Neuling


    Registriert seit
    Nov 2014

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Samsung
    Smartphone Modell
    Ativ S

    Beiträge
    3
    Danke erhalten
    0
    Danke für die ausführliche Antwort!

    Zitat Zitat von CTHTC Beitrag anzeigen
    Im Grunde ist es bei mir genauso ABER wisch die Seiten mal durch, bis Du wieder bei "Details" bist. Bei mir hört nach dem ersten Wischen das Laden schon auf und auch die fliegenden Punkte sind weg.
    Das funktioniert nur manchmal.

    Zitat Zitat von CTHTC Beitrag anzeigen
    Ich gehe jetzt einfach mal davon aus, dass das "nur" eine Einstellungssache ist. Probiert habe ich es gerade mit dem AtivS, hier ist in den Optionen "Desktopversion" aktiviert. Über spiegel.de komme ich auf die "normale" Seite. m.spiegel.de / ml.spiegel.de werden sofort weitergeleitet an spiegel.de.
    Auf meinem Lumia habe ich "Handyversion" aktiviert. Hier funktionieren alle Versionen.
    spiegel.de -> Desktopansicht
    m.spiegel.de -> nur Beiträge in großer Schrift
    ml.spiegel.de -> Desktoplayout auf Handy angepasst, also Artikel (kleine Schrift) mit Bilder, Rubriken etc.

    Falls Du es noch nicht gemacht hast, lösche mal bitte den Verlauf und die temporären Dateien. Wenn die Buchstabengröße wieder schwankt, dann tippe 2 mal kurz hinterienander in eine freie Fläche der Seite, dann passt sich sich der Displaygröße an.
    Bei meinem Ativ S wird die spiegel.de komischerweise auch korrekt angezeigt, das Problem tritt nur bei meinem Lumia 1320 auf!

    Verlauf löschen habe ich schon mehrfach getan, bringt nichts. Und unter "Speicher verwalten" war keine Daten gespeichert, daher konnte ich auch nichts löschen.


    Zitat Zitat von CTHTC Beitrag anzeigen

    Wie sind sie denn verknüpft?
    Hast Du als Konto auf dem Lumia direkt das Google Konto installiert oder verwaltest Du es als Unterkonto Deiner LiveID?
    Als Unterkonto meiner Live-ID. In den Einstellungen unter "E-Mal-Konten und andere" habe ich es als Email-Konto drin und bei "zu synchronisierende Inhalte" sind die Haken bei den Optionen "E-Mail", "Kontakte" und "Kalender" gesetzt. Dieses KOnto nutze ich auch auf dem PC und meinem Android-Tablet, um auf den Terminkalender zuzugreifen.

    Zitat Zitat von CTHTC Beitrag anzeigen

    Schau mal unter:
    Einstellungen -> Stromsparmodus -> Nutzung
    hier werden Dir die Apps angezeigt, die im Hintergrund laufen. Vielleicht siehst Du da schon irgendwas, was den erhöhten Datenverbrauch verursachen könnte.

    Ansonsten gibt es u.a. noch folgende "Datenfresser":
    - PushMail / Exchange
    - Kalendersynchronisation
    - Facebook / Twitter / Skype usw
    - Wetter
    - Internetfreigabe
    - Mein Handy finden
    - Sicherung
    - Einstellungen synchronisieren
    - Werbe-ID
    - Tastaturnutzung an Microsoft senden
    - Bewegungsdaten
    - Positionsbestimmung
    Danke, schau ich mir mal an. Ich hatte allerdings bei Einrichten schon alle überflüssigen Punkte (WLAN-Optimierung, Microsoft helfen, etc.) abgewählt.

    Für mich sieht es so aus, als muss ich wohl mal die "Option "Handy zurücksetzen" versuchen. Irgendwo scheint da der Wurm drin zu sein.


    Achso, einen Punkt habe ich noch vergessen: wenn ich einen Anruf bekomme, steht auf dem Bildschirm immer, dass ich "Ziehen" soll, um ihn anzunehmen. Das fuktioniert aber ebenfalls nicht! Das einzige was hilft, ist an der Seite zweimal die Einschalttaste zu drücken, erst danach funktioniert das mit dem Ziehen.

    Erstmal danke auf jeden Fall für die Tipps!

    Viele Grüsse,
    Bursche12

  7. #7
    Supermod
    Avatar von CTHTC

    Registriert seit
    Oct 2012

    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 1520
    Weitere Modelle
    *Samsung AtivS Win10M RS2 Insider*HTC HD2 WP7.8*
    Tablet Hersteller
    Microsoft
    Tablet Modell
    Surface Pro 4
    Netzbetreiber
    Vodafone

    Beiträge
    25.667
    Danke erhalten
    2269
    Zitat Zitat von Bursche12 Beitrag anzeigen
    Danke für die ausführliche Antwort!
    Immer wieder gern.

    Das funktioniert nur manchmal.
    Und was passiert, wenn DU nur ein mal wischt und dann etwas wartest?

    Bei meinem Ativ S wird die spiegel.de komischerweise auch korrekt angezeigt, das Problem tritt nur bei meinem Lumia 1320 auf!
    Und bei beiden Geräten hast Du die gleichen Einstellungen?

    Verlauf löschen habe ich schon mehrfach getan, bringt nichts. Und unter "Speicher verwalten" war keine Daten gespeichert, daher konnte ich auch nichts löschen.
    Ich meinte unter:
    Einstellungen->Speicheroptimierung->Handy-> temporäre Dateien

    Als Unterkonto meiner Live-ID. In den Einstellungen unter "E-Mal-Konten und andere" habe ich es als Email-Konto drin
    Ich hoffe wir reden jetzt nicht aneinander vorbei.
    Wenn Du auf live.de gehst und Dich dann mit Deinem MS Konto einloggst, dann ist das google Konto dort als Unterkonto aufgeführt?

    Für mich sieht es so aus, als muss ich wohl mal die "Option "Handy zurücksetzen" versuchen. Irgendwo scheint da der Wurm drin zu sein.
    Kannst Du auch machen, dann weisst Du wenigstens, dass kein Datenmüll mehr drauf ist aber denke vorher an die Sicherungen!!!

    Achso, einen Punkt habe ich noch vergessen: wenn ich einen Anruf bekomme, steht auf dem Bildschirm immer, dass ich "Ziehen" soll, um ihn anzunehmen. Das fuktioniert aber ebenfalls nicht!
    Du kannst also auf dem Bildschirm hin und her wischen und es bewegt sich nichts?

    Gruß
    CTHTC
    Wenn Du ein paar nette Worte loswerden möchtest, dann hier klicken. / Das Passwort für unsere Downloads findest Du hier!



    Aktuelle Sachen rund um die Welt von Microsoft kannst Du Dir in unserem Podcast anhören.


    Bisher erfolgreich getestet:

    HTC HD2 * HTC Titan * Samsung Ativ S * Nokia Lumia 1520 * Nokia Lumia 635 * Allview Impera S * TrekStor WinPhone 4.7 HD * Microsoft Lumia 535 * Microsoft Lumia 950XL * Microsoft Lumia 650 *
    Asus Vivo Tab * Microsoft Surface Pro 2 * Acer Iconia W4 * Lenovo YOGA Tablet 2 1051 F * Microsoft Surface 3 * i.onik Windows 10 Global Tab W11601 *Microsoft Surface Pro 4 *

Ähnliche Themen

  1. 1020 Userin sagt Hallo
    Von greynightshirt im Forum Vorstellungsrunde und Meinungskiste
    Antworten: 1
    Letzter Beitrag: 16.11.14, 00:05
  2. Sputti sagt Grüß Gott
    Von Sputti im Forum Vorstellungsrunde und Meinungskiste
    Antworten: 3
    Letzter Beitrag: 29.10.14, 14:42
  3. Trottolotti sagt Hallo! :-)
    Von Trottolotti im Forum Vorstellungsrunde und Meinungskiste
    Antworten: 1
    Letzter Beitrag: 27.10.14, 09:51
  4. Antworten: 0
    Letzter Beitrag: 24.10.14, 11:10

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
über uns

... WPVision.de ist Deine Community im Bereich Windows Phones und Windows Tablets.

Fragen, Probleme oder Sorgen? Einfach registrieren, Post schreiben und schon wird Dir geholfen.

Dein WPVision.de Team

Folgt uns auf...