Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 20 von 23
Like Tree1Likes

Thema: Fehlermeldung / Nachricht: Ihre (Outlook-Konto)einstellungen sind veraltet

  1. #1
    WPVision.de Power Mitglied


    Registriert seit
    20.11.2015

    Kenntnisse
    Fortgeschritten
    Smartphone Hersteller
    LG
    Smartphone Modell
    BLU Win JR LTE (W10M)
    Tablet Hersteller
    Microsoft
    Tablet Modell
    Surface 3
    Weitere Modelle
    ASUS T100TAM (64 GB SDD & 500 GB HDD), ProWorx MX049 (7"), beide mit Windows 10.1511
    Netzbetreiber
    yesss!

    Beiträge
    1.042
    Danke erhalten
    174

    Fehlermeldung / Nachricht: Ihre (Outlook-Konto)einstellungen sind veraltet

    Seit einigen Insider-Builds von Windows 10 Mobile werde ich in nicht vollziehbaren Abständen und stets aus heiterem Himmel mit der Fehlermeldung / Nachricht "Ihre Outlook-Kontoeinstellungen sind veraltet." konfrontiert. Gelegentlich gibt's dann auch ein Update der jeweiligen App, aber keineswegs jedes Mal. Bisweilen kommen die Nachrichten auch gleich mehrfach (siehe dazu auch den Screenshot). Ein Reset des Gerätes löst das Problem ebenfalls nicht. Fast müßig ist es zu erwähnen, dass die jeweilige App dennoch korrekt funktioniert; zumindest sind keine Probleme zu erkennen.

    Bei mir ist die Nachricht bisher fast ausschließlich mit dem Bezug auf Outlook erschienen, doch hatte ich diesen Typ Meldung auch schon betreffend andere Apps, sodass es sich wohl um einen Bug zu handeln scheint.

    Ist da irgendjemanden etwas betreffend die Ursache, Behebung, Vermeidung usw. bekannt?
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Fehlermeldung / Nachricht: Ihre (Outlook-Konto)einstellungen sind veraltet-ihre-outlook-konto-einstellungen-sind-veraltet.jpg  

  2. #2
    WPVision.de Erfahrener


    Registriert seit
    18.06.2015

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 950
    Tablet Hersteller
    Samsung
    Tablet Modell
    Tab A 9,7 LTE
    Netzbetreiber
    Vodafone

    Beiträge
    158
    Danke erhalten
    10
    So 2 bis 3 mal hatte ich die auch , hab sie einfach gelöscht und nichts gemacht

  3. #3
    WPVision.de Urgestein
    Avatar von Gast_holgerito

    Registriert seit
    28.03.2015

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Microsoft
    Smartphone Modell
    Lumia 950
    Netzbetreiber
    Sonstige

    Beiträge
    3.902
    Danke erhalten
    318
    Hi ihr beiden,

    Diese Nachricht hatte meine Frau auf ihrem 640 auch mal nach upgrade auf Win 10. Allerdings wegen dem kalender, bin dann mal in ihrem konto rein und auf der seite mit passwort ändern, ganz unten war ein feld aktiviert wo man nach 72 tage ein neues passwort wählen muss. Habe dies jetzt deaktiviert. Aber ob diese meldung damit zu tun hat kann ich noch nicht sagen, also bis jetzt alles ruhig und keine kontomeldungen. Sind aber noch keine 72 tage her.
    Gruss Holger

    Getippt mit meinem L830
    deswegen Angaben ohne Gewähr.

  4. #4
    WPVision.de Urgestein
    Avatar von Gast_holgerito

    Registriert seit
    28.03.2015

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Microsoft
    Smartphone Modell
    Lumia 950
    Netzbetreiber
    Sonstige

    Beiträge
    3.902
    Danke erhalten
    318
    Nachtrag, richtig heisst das" Ich möchte mein passwort alle 72 tage erneuern" seltsamerweise ist es bei mir nicht aktiviert,
    Gruss Holger
    Getippt mit meinem L830
    deswegen Angaben ohne Gewähr.

  5. #5
    WPVision.de Erfahrener
    Avatar von pimpimpula

    Registriert seit
    05.07.2013

    Kenntnisse
    Gut
    Smartphone Hersteller
    Microsoft
    Smartphone Modell
    650
    Weitere Modelle
    Nokia Lumia 820 Nokia Lumia 1320 Apple iPhone 6
    Tablet Hersteller
    Microsoft
    Tablet Modell
    Surface RT
    Weitere Modelle
    WeTab 32GB mit Windows 10 Pro Apple iPad Air 2
    Netzbetreiber

    Beiträge
    353
    Danke erhalten
    24
    Das Problem hatte ich auch mal
    pimpimpula
    LG
    PimPim

  6. #6
    WPVision.de Erfahrener


    Registriert seit
    21.03.2015

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Nokia
    Smartphone Modell
    930

    Beiträge
    212
    Danke erhalten
    34
    Hab gestern das Problem auch (mal wieder) gehabt und hier was zu geschrieben: Lumia 950 XXX Fehler und Probleme - Übersicht

    Bei mir betrifft es den Kalender und sogar das Backup, Outlook Mail nutze ich nicht.

    Das 72 Stunden Passwort war bei mir nicht gesetzt, daran lag es zumindest bei mir nicht

  7. #7
    WPVision.de Urgestein
    Avatar von Gast_holgerito

    Registriert seit
    28.03.2015

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Microsoft
    Smartphone Modell
    Lumia 950
    Netzbetreiber
    Sonstige

    Beiträge
    3.902
    Danke erhalten
    318
    Ok, dann weiss ich ja fürs nächste mal falls die meldung bei meiner frau oder auch bei mir bescheid.



    Fand es damals nur seltsam als ich auf handy unter Einstellungen konten keine aktion durchführen konnte es war auch dazu noch ausgegraut, erst nachdem ich das passtwort erneuert(natürlich das gleiche genommen)habe ging es wieder und da war halt 72 tage aktiviert gewesen. Und bis jetzt kamen keine meldungen mehr und das ist jetzt schon gut 3 wochen her. Aber danke für die rückmeldung



    Gruss Holger



    Getippt mit meinem L830
    deswegen Angaben ohne Gewähr.

  8. #8
    WPVision.de Erfahrener


    Registriert seit
    21.03.2015

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Nokia
    Smartphone Modell
    930

    Beiträge
    212
    Danke erhalten
    34
    Ausgegraut war bei mir in den Einstellungen nichts, aber der Hinweis war trotzdem interessant für die Zukunft, auf das 72 Stunden Häckchen zu achten.

    Diese Falschmeldungen sind halt nur irgendwie nervig, weil sie bei mir immer nen halben Herzinfarkt verursachen, ob ich jetzt mein Handy wieder neu resetten und einrichten darf ... und man muss halt jedes mal die Einstellungen durchwühlen, ob die Meldung nun doch stimmt, oder nicht.

  9. #9
    WPVision.de Urgestein
    Avatar von Gast_holgerito

    Registriert seit
    28.03.2015

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Microsoft
    Smartphone Modell
    Lumia 950
    Netzbetreiber
    Sonstige

    Beiträge
    3.902
    Danke erhalten
    318
    Hi cimba
    Ja das geht mir genauso, zumal man ja in der insider ist und dann nicht so recht weiss, ist das nur ein kurzzeitiges serverprob oder liegt's doch am handy. Naja es wird auf jeden fall nicht langweilig 😉. Und man ist hier ja gut aufgehoben und zur not bleibt dann halt der hardreset.
    Gruss Holger
    Getippt mit meinem L830
    deswegen Angaben ohne Gewähr.

  10. #10
    WPVision.de Urgestein
    Avatar von Gast_holgerito

    Registriert seit
    28.03.2015

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Microsoft
    Smartphone Modell
    Lumia 950
    Netzbetreiber
    Sonstige

    Beiträge
    3.902
    Danke erhalten
    318
    Ist jetzt auch nur ne vermutung, aber könnte es viell sein das, wenn das handy ne zeitlang keine internet/datenverbing hat und es möglicherweise in der zeit mit ms servern kommunizieren will, es zu diesen meldungen dann kommt.
    Gruss Holger
    Getippt mit meinem L830
    deswegen Angaben ohne Gewähr.

  11. #11
    WPVision.de Erfahrener


    Registriert seit
    21.03.2015

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Nokia
    Smartphone Modell
    930

    Beiträge
    212
    Danke erhalten
    34
    Hatte ich mir auch schon gedacht, aber z.B. heute kam diese Mistmeldung gleich 2x und lag dabei die ganze Zeit zu hause im WLAN mit bestem Empfang

  12. #12
    Supermod
    Avatar von CTHTC

    Registriert seit
    19.10.2012

    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 1520
    Weitere Modelle
    *Samsung AtivS Win10M RS2 Insider*HTC HD2 WP7.8*
    Tablet Hersteller
    Microsoft
    Tablet Modell
    Surface Pro 4
    Netzbetreiber
    Vodafone

    Beiträge
    33.009
    Danke erhalten
    2855
    Ich werf noch mal was in den Topf:
    Eine Meldung in der Art kam bei mir mal reingeflogen, als ich die Authentifizierung am Konto umgestellt hatte.

    Gruß
    CTHTC
    Wenn Du ein paar nette Worte loswerden möchtest, dann hier klicken. / Das Passwort für unsere Downloads findest Du hier!



    Aktuelle Sachen rund um die Welt von Microsoft kannst Du Dir in unserem Podcast anhören.


    Bisher erfolgreich getestet:

    HTC HD2 * HTC Titan * Samsung Ativ S * Nokia Lumia 1520 * Nokia Lumia 635 * Allview Impera S * TrekStor WinPhone 4.7 HD * Microsoft Lumia 535 * Microsoft Lumia 950XL * Microsoft Lumia 650 *
    Asus Vivo Tab * Microsoft Surface Pro 2 * Acer Iconia W4 * Lenovo YOGA Tablet 2 1051 F * Microsoft Surface 3 * i.onik Windows 10 Global Tab W11601 *Microsoft Surface Pro 4 *

  13. #13
    WPVision.de Erfahrener


    Registriert seit
    21.03.2015

    Kenntnisse
    Anfänger
    Smartphone Hersteller
    Nokia
    Smartphone Modell
    930

    Beiträge
    212
    Danke erhalten
    34
    Wirf mal mehr Infos in den Topf, wo (Webseite oder Handy) und wie ändert man das? Steh im Moment etwas auf dem Schlauch...

  14. #14
    Supermod
    Avatar von CTHTC

    Registriert seit
    19.10.2012

    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 1520
    Weitere Modelle
    *Samsung AtivS Win10M RS2 Insider*HTC HD2 WP7.8*
    Tablet Hersteller
    Microsoft
    Tablet Modell
    Surface Pro 4
    Netzbetreiber
    Vodafone

    Beiträge
    33.009
    Danke erhalten
    2855
    Zitat Zitat von Cimba Beitrag anzeigen
    Wirf mal mehr Infos in den Topf, wo (Webseite oder Handy) und wie ändert man das? Steh im Moment etwas auf dem Schlauch...
    Ich hatte aus irgendwelchen Gründen mein Konto verifiziert, die Nutzung per PIN aktiviert und danach wurden jegliche Verbindungen abgebrochen. Letztendlich musste ich von jedem Endgerät mich neu bei meinem Konto anmelden und authentifizieren, danach wurden keine Fehlermeldungen mehr angezeigt.

    Gruß
    CTHTC
    Cimba hat sich bedankt.
    Wenn Du ein paar nette Worte loswerden möchtest, dann hier klicken. / Das Passwort für unsere Downloads findest Du hier!



    Aktuelle Sachen rund um die Welt von Microsoft kannst Du Dir in unserem Podcast anhören.


    Bisher erfolgreich getestet:

    HTC HD2 * HTC Titan * Samsung Ativ S * Nokia Lumia 1520 * Nokia Lumia 635 * Allview Impera S * TrekStor WinPhone 4.7 HD * Microsoft Lumia 535 * Microsoft Lumia 950XL * Microsoft Lumia 650 *
    Asus Vivo Tab * Microsoft Surface Pro 2 * Acer Iconia W4 * Lenovo YOGA Tablet 2 1051 F * Microsoft Surface 3 * i.onik Windows 10 Global Tab W11601 *Microsoft Surface Pro 4 *

  15. #15
    WPVision.de Power Mitglied


    Registriert seit
    20.11.2015

    Kenntnisse
    Fortgeschritten
    Smartphone Hersteller
    LG
    Smartphone Modell
    BLU Win JR LTE (W10M)
    Tablet Hersteller
    Microsoft
    Tablet Modell
    Surface 3
    Weitere Modelle
    ASUS T100TAM (64 GB SDD & 500 GB HDD), ProWorx MX049 (7"), beide mit Windows 10.1511
    Netzbetreiber
    yesss!

    Beiträge
    1.042
    Danke erhalten
    174
    Der hier schon geäußerte Verdacht, dass die Fehlermeldung / Nachricht dann erscheint wenn das Gerät lange Zeit keine Verbindung ins Internet gehabt hätte, kam mir auch schon in den Sinn. Das wäre allerdings doch verwunderlich, da das Gerät zumindest regelmäßig per WLAN eine Verbindung ins Internet aufbauen kann.

    Es ist auch durchaus möglich, dass ich die Meldung hauptsächlich deswegen betreffend Outlook erhalte, weil ich z.B. den Kalender derzeit höchst selten benutze, da ich mich eher mit anderen Details herumschlage. Wie auch immer; es "beruhigt" mich zumindest zu wissen, dass diese Problematik nicht nur bei mir auftritt; übrigens bei beiden Geräten annähernd gleich, gefühlt beim 535 DS häufiger, aber da ist eben auch selten eine SIM-Karte drinnen, die eine Mobilfunk-basierende Datenverbindung ermöglicht.

  16. #16
    Gast5
    Guest
    Hy, ich habe mir jetzt nicht alles durchgelesen nur das TO, aber der Fehler kam mir gleich sehr sehr bekannt vor *gg*

    Ein Paar Nachfragen habe ich zu dem Thema um Dir evtl. helfen zu können!!!

    1) Hast Du neben deinem MS-Konto noch weitere E-Mail Adressen eingerichtet?

    2) Wenn ja, wie hast Du die weiteren eingerichtet ? Zufällig als weitere MS-Konten ? Also das unter "Ihre Konten und E-Mail Adressen" mehr als ein MS-Konto steht ? Das wäre falsch und der Fehler würde daher kommen !!!

    Lösung: Die weiteren MS-Konten löschen und als Exchange hinzufügen!!!

    2) Wenn, wie ich vermute, weitere E-Mail Konten eingerichtet werden sollten, ist bei diesen eine Zwei-Wege Authentifizierung aktiviert ?
    Auch das musste ich bei outlook.de Adressen, die ich lediglich als weitere Mail-Adressen nutzen wollte deaktiviert sein, damit der Fehler nicht mehr kommt !!!

    Sorry die Erkältung hat mich nach zwei Tagen Gesundheit zurück und mein Schleim im Hirn, lässt mich gerade nicht lange konzentrieren... Da ich aber den Fehler lange Zeit hatte und es bei mir lösen konnte, wollte ich mich unbedingt kurz einbringen...

    Grüße Benni

  17. #17
    WPVision.de Power Mitglied


    Registriert seit
    20.11.2015

    Kenntnisse
    Fortgeschritten
    Smartphone Hersteller
    LG
    Smartphone Modell
    BLU Win JR LTE (W10M)
    Tablet Hersteller
    Microsoft
    Tablet Modell
    Surface 3
    Weitere Modelle
    ASUS T100TAM (64 GB SDD & 500 GB HDD), ProWorx MX049 (7"), beide mit Windows 10.1511
    Netzbetreiber
    yesss!

    Beiträge
    1.042
    Danke erhalten
    174
    Danke für Deine Gedanken. Diesen Überlegungen muss ich erst nachgehen, denn ...

    Ich habe auf beiden Geräten grundsätzlich nur meine outlook.com-Adresse eingerichtet, zu der es aber einen "nationalen" Alias (in meinem Falle eben outlook.at) gibt. Ob ich jetzt beim Einrichten "zuerst" die .at oder die .com an- und eingegeben habe, kann ich jetzt nicht mehr mit Gewissheit sagen, nur, dass ich seit neuesten ganz sicher immer die .com beim Einrichten von Geräten nutze, weil MS das so will (wenn man den nationalen Alias nutzt, wird der nämlich schnurstracks in die "echte" E-Mail-Adresse geändert). Vermutlich habe ich an den Standard-Einstellungen den App nicht viel herumgefummelt, da es mir hauptsächlich ums Lesen der E-Mails geht, während ich vom Smartphone aus kaum zurückschreibe. Wenn ich mich am PC in mein MS-Konto einlogge und die dortigen Einstellungen richtig interpretiere, kann ich derzeit wahlweise mit beiden Domains E-Mails versenden. Ob das auf das Szenario irgendwelche Auswirkungen hat, kann ich nicht beurteilen. Die Zwei-Wege-Authentifizierung nutze ich derzeit nicht.

    Bei einem Gerät habe ich seit wenigen Tagen auch meine Gmail-Adresse in Verwendung, sodass auch diese E-Mails mit der Outlook-App verwaltet werden, wobei man dazu immer erst links oben im Menü (also bei den drei waagrechten Strichen) auf das Google-Konto wechseln muss. Doch auf die Fehlermeldungen / Nachrichten scheint das Google-Konto keinen Einfluss zu haben.

    Wie das mit dem Einrichten einer MS-E-Mail-Adresse über Exchange statt das MS-Konto jetzt klappen soll (vor allem wenn man ja keinen "gesonderten" Exchange-Server nutzt), ist mir allerdings jetzt nicht klar.

  18. #18
    Supermod
    Avatar von CTHTC

    Registriert seit
    19.10.2012

    Smartphone Hersteller
    Nokia
    Smartphone Modell
    Lumia 1520
    Weitere Modelle
    *Samsung AtivS Win10M RS2 Insider*HTC HD2 WP7.8*
    Tablet Hersteller
    Microsoft
    Tablet Modell
    Surface Pro 4
    Netzbetreiber
    Vodafone

    Beiträge
    33.009
    Danke erhalten
    2855
    Zitat Zitat von email.filtering Beitrag anzeigen
    wobei man dazu immer erst links oben im Menü (also bei den drei waagrechten Strichen) auf das Google-Konto wechseln muss. Doch auf die Fehlermeldungen / Nachrichten scheint das Google-Konto keinen Einfluss zu haben.
    Versuch dazu mal folgendes:
    - geh in die Outlook Mal App
    - geh auf "..." danach auf
    - Konten verwalten -> Link Posteingang

    Hier kannst Du einstellen, welche Mailadressen bzw Mails zusammegefasst im "Verknüpften Posteingang" angezeigt werden sollen.

    Wie das mit dem Einrichten einer MS-E-Mail-Adresse über Exchange statt das MS-Konto jetzt klappen soll (vor allem wenn man ja keinen "gesonderten" Exchange-Server nutzt), ist mir allerdings jetzt nicht klar.
    Soweit ich weiß, sind alle MS Mailserver Exchange. Du musst also nur die Exchange Option beim Einrichten auswählen und dann Deine MS Mailadresse eintragen. Der Rest läuft selbständig durch.

    Gruß
    CTHTC
    Wenn Du ein paar nette Worte loswerden möchtest, dann hier klicken. / Das Passwort für unsere Downloads findest Du hier!



    Aktuelle Sachen rund um die Welt von Microsoft kannst Du Dir in unserem Podcast anhören.


    Bisher erfolgreich getestet:

    HTC HD2 * HTC Titan * Samsung Ativ S * Nokia Lumia 1520 * Nokia Lumia 635 * Allview Impera S * TrekStor WinPhone 4.7 HD * Microsoft Lumia 535 * Microsoft Lumia 950XL * Microsoft Lumia 650 *
    Asus Vivo Tab * Microsoft Surface Pro 2 * Acer Iconia W4 * Lenovo YOGA Tablet 2 1051 F * Microsoft Surface 3 * i.onik Windows 10 Global Tab W11601 *Microsoft Surface Pro 4 *

  19. #19
    Gast5
    Guest
    Genau, so war es von mir gedacht, einfach die Exchange Option wählen anstatt Punkt 1 outlook.com. Das läuft evtl. nicht beim ersten Mal durch und muss öfter Versucht werden bis es klappt!!!

  20. #20
    WPVision.de Power Mitglied


    Registriert seit
    20.11.2015

    Kenntnisse
    Fortgeschritten
    Smartphone Hersteller
    LG
    Smartphone Modell
    BLU Win JR LTE (W10M)
    Tablet Hersteller
    Microsoft
    Tablet Modell
    Surface 3
    Weitere Modelle
    ASUS T100TAM (64 GB SDD & 500 GB HDD), ProWorx MX049 (7"), beide mit Windows 10.1511
    Netzbetreiber
    yesss!

    Beiträge
    1.042
    Danke erhalten
    174
    Dass das MS-Konto de facto über Exchange läuft, war mir eigentlich klar. Allerdings wäre ich jetzt nicht auf die Idee gekommen, weitere Alias oder "richtige" E-Mail-Adressen über den Punkt Exchange einzurichten. Wenn ich die Geräte wieder einmal zurücksetze werde ich darauf achten und dann hier bezüglich meiner Beobachtungen berichten.

    An das Zusammenfassen der Nachrichteneingänge betreffend E-Mails hatte ich noch gar nicht gedacht. Danke für den Hinweis; das werde ich dann gleich mal ausprobieren.

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Windows 10 echtes Administrator Konto freischalten und aktivieren
    Von CTHTC im Forum Win10 Desktop incl. Insider
    Antworten: 0
    Letzter Beitrag: 04.08.2015, 23:29
  2. Windows Einstellungen
    Von Gast_holgerito im Forum Anwendungen und Spiele
    Antworten: 13
    Letzter Beitrag: 14.06.2015, 20:04
  3. Tutorial: Administrator-Konto einrichten
    Von InsideMetro im Forum Windows Allgemein
    Antworten: 0
    Letzter Beitrag: 07.06.2013, 00:13
  4. Nokia Lumia 920, Kein Konto einrichten möglich
    Von ron21rn im Forum Lumia 920
    Antworten: 15
    Letzter Beitrag: 12.01.2013, 12:30
  5. Windows Live Konto kann nicht eingerichtet werden
    Von chris1561 im Forum HD2 (WP7)
    Antworten: 19
    Letzter Beitrag: 08.12.2012, 22:58

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
über uns

... WPVision.de ist Deine Community im Bereich Windows Phones und Windows Tablets.

Fragen, Probleme oder Sorgen? Einfach registrieren, Post schreiben und schon wird Dir geholfen.

Dein WPVision.de Team

Folgt uns auf...